ExtremeWireless (Identifi)

Expand all | Collapse all

Surface Pro 4 connected but no traffic

  • 1.  Surface Pro 4 connected but no traffic

    Posted 05-16-2017 04:18
    We have a new deployment of Surface Pro 4s, running Windows 10 1607 with the Marvel AVASTAR driver version is 15.68.9040.67, we have a mix of 3710 and 3825 APs running 10.21.04. We're seeing a problem where a student's device will remain associated to the network, but loses IP connectivity. Annoyingly it fixes itself after 5-10 minutes so I haven't been able to get a good look at the problem. I'm trying to get a capture with
    code:
    netsh trace
    but what other troubleshooting commands should I be trying?


  • 2.  RE: Surface Pro 4 connected but no traffic

    Posted 05-16-2017 10:09
    Surface devices had some problem to renew it's IP in the past.
    Look if they are working better wit a static IP.
    Or you can increase the lease time ans look if it's getting better.

    You can gather wireless and wired trace (eth0 port of the AP - for dhcp exchange ) over the remote capturing feature of the AP.
    You need to know if the issue happens on radio 1 or radio 2 only and if only a certain ssid ids affected?!

    https://gtacknowledge.extremenetworks.com/articles/How_To/Using-Real-Capture-to-capture-wireless-tra...

    Regards
    Umut



  • 3.  RE: Surface Pro 4 connected but no traffic

    Posted 05-24-2017 02:22
    To follow up, the netsh trace showed wifi packets being received by the laptop, but it wasn't sending any unicast packets out (there were some multicast packets sent). So it's very strange, and I've sent it on to Microsoft to see what they say.


  • 4.  RE: Surface Pro 4 connected but no traffic

    Posted 05-24-2017 02:22
    Hello James, do you get anything back from MS on this? It would be interesting to know the outcome.


  • 5.  RE: Surface Pro 4 connected but no traffic

    Posted 05-24-2017 02:22
    The local MS Surface guy said to file a support ticket with MS support, which we haven't done. Instead we just swapped out the laptop with a fresh one and the user has reported it's been working fine since. So our working theory is it's a hardware problem with that particular device.


  • 6.  RE: Surface Pro 4 connected but no traffic

    Posted 05-24-2017 02:22
    Thanks for the follow-up James, it's appreciated.


  • 7.  RE: Surface Pro 4 connected but no traffic

    Posted 05-24-2017 02:22
    Hmm, apparently this is happening to other laptops too, and more frequently than I had heard. I got another trace where unicast out wasn't working. A first thought was perhaps a firewall profile was applied, but it doesn't seem like it's the case so now I'm opening a case with Microsoft.