ExtremeWireless (Identifi)

 View Only
  • 1.  All APs are showing only 1 "Active Client" on the AP properties page even though their are many more clients connected.

    Posted 10-18-2016 18:29
    We recently upgraded to 09.21.12.0005 and now every AP shows only 1 Active Client in the AP Properties window on the controller. I'm running a pair of C5210 in HA with over a 1200 APs (mix of 3610, 3715 & 3825). I've checked the different AP models and it's the same across the board.

    If I pull up an Client Report by AP on the controller, I see all the clients. Also, if I filter by AP name in OneView, I get all the clients. It's only on the AP properties page that it's not reporting correctly.




  • 2.  RE: All APs are showing only 1 "Active Client" on the AP properties page even though their are many more clients connected.

    Posted 10-18-2016 18:34
    It's a bug, time to upgrade again.


  • 3.  RE: All APs are showing only 1 "Active Client" on the AP properties page even though their are many more clients connected.

    Posted 10-18-2016 18:39
    Hi Rich,

    This is a bug we had in 9.21.12 and is fixed in our latest release, 9.21.13.

    For reference - https://gtacknowledge.extremenetworks.com/articles/Solution/Active-clients-show-as-1-for-every-AP-in...

    Thank you,
    Jason


  • 4.  RE: All APs are showing only 1 "Active Client" on the AP properties page even though their are many more clients connected.

    Posted 10-18-2016 18:44
    Yes, it's a bug, confirmed.


  • 5.  RE: All APs are showing only 1 "Active Client" on the AP properties page even though their are many more clients connected.

    Posted 10-18-2016 18:46
    Just upgrade to the latest version of 9.21. I was on it for a few weeks before going to 10.11 code, which seems to be relatively stable.


  • 6.  RE: All APs are showing only 1 "Active Client" on the AP properties page even though their are many more clients connected.

    Posted 10-18-2016 18:46
    I'd like to go to 10 code but can't because of the 200+ 3610's that don't support it. Working on replacing those soon. Thanks again for the quick response.


  • 7.  RE: All APs are showing only 1 "Active Client" on the AP properties page even though their are many more clients connected.

    Posted 10-18-2016 18:48
    Thanks.. I guess my search skills need to be upgraded as well. 🙂 Thanks for the quick responses.

    -Rich P.


  • 8.  RE: All APs are showing only 1 "Active Client" on the AP properties page even though their are many more clients connected.

    Posted 10-18-2016 18:48
    Great to see the Hub community move so quickly for you Rich.

    Unified Search at Extreme is highly effective and we're always trying to make it better. We also try to be very friendly to Google in case your journey starts there.

    We're happy when you get a resolution, no matter where it's is sourced from. We want all these support channels to work for you. Make not apologies about that!

    Thanks for your trust in Extreme Networks.