ExtremeWireless (Identifi)

  • 1.  Client connection issues (Spectralink 8440)

    Posted 01-12-2017 19:01
    I was wondering if anyone has any experience with getting the Spectralink 8440 phones running on a V2110 appliance with AP3825i ap's?

    Nothing I seem to do appears to be working and I'm struggling to track down the logs to view why the client isn't connecting. I've followed this guide but still no joy: http://support.spectralink.com/sites/default/files/resource_files/view_enterasys_networks_0.pdf

    Any suggestions on what the easiest way is of tracking down a client that can't connect?

    -Tom


  • 2.  RE: Client connection issues (Spectralink 8440)

    Posted 01-12-2017 19:58
    Hi Tom,

    what version is running on the controller.

    I'd try the most basic thing - a open/none WLAN service and if that is working then change to a more secure auth/priv.

    -Ron


  • 3.  RE: Client connection issues (Spectralink 8440)

    Posted 01-12-2017 19:58
    Controller is running 10.11.05.0005
    I've tried creating multiple SSID's with all flavors of auth type but still no go.


  • 4.  RE: Client connection issues (Spectralink 8440)

    Posted 01-12-2017 21:37
    Could you explain in more detail the status of the phone.

    Is it connected to the WLAN, does it get a IP, could you ping it.
    In the controller report, GUI > Reports > Clients > all Clients.... could you see the phone, could you post a screenshot if that is the case.

    Are you able to connect with another device i.e. laptop to the SSID.
    What are the radio settings, 2.4/5GHz, channel,....


  • 5.  RE: Client connection issues (Spectralink 8440)

    Posted 01-12-2017 21:37
    Nope, unfortunately I've yet to connect it to an Extreme AP. I set up another brand and it connected which makes me think it's something specific in the radio settings.

    Other devices can connect fine to the Extreme stuff, just not this phone.






  • 6.  RE: Client connection issues (Spectralink 8440)

    Posted 01-12-2017 21:37
    Please try channel width = 20MHz, request new channel = auto, channel plan = all non-DFS and apply the settings.

    If that doesn't work also disable LDPC and set min basic rate to 6.

    Does the phone indicate anything in the display i.e. what does the signal strenght symbol show.


  • 7.  RE: Client connection issues (Spectralink 8440)

    Posted 01-12-2017 21:37
    Have you tried the 2.4 GHz radio?


  • 8.  RE: Client connection issues (Spectralink 8440)

    Posted 01-12-2017 21:37
    Still no bueno 😞 I think I'll log a case with GTAC and see how far I can get, thanks again for the suggestions.



  • 9.  RE: Client connection issues (Spectralink 8440)

    Posted 01-12-2017 21:37
    Last thing to check is whether you'd see the SSID in site survey mode...

    Page#125
    http://support.spectralink.com/sites/default/files/resource_files/1725-86724-000_G_0.pdf


  • 10.  RE: Client connection issues (Spectralink 8440)

    Posted 01-12-2017 21:37
    According to the document you linked, these phones don't like A-MPDU's, but they do support A-MSDU's. I would adjust the radio settings accordingly and try that.




  • 11.  RE: Client connection issues (Spectralink 8440)

    Posted 01-12-2017 21:37
    That was it 🙂 Thanks Ty!