ExtremeWireless (Identifi)

Expand all | Collapse all

HA C25 identifi problem - stations by protocol and AP by channel are incorrect

  • 1.  HA C25 identifi problem - stations by protocol and AP by channel are incorrect

    Posted 05-11-2016 13:28
    When using two C25 with HA, I see 46 APs up on the Master with correct pie, but for the other one with 11 APs up ... I see Nothing

    Is it a refresh problem ... (after trying to disconnect, connect and rebooting the C25 : same problem)

    

    



  • 2.  RE: HA C25 identifi problem - stations by protocol and AP by channel are incorrect

    Posted 05-11-2016 13:33
    I'm pretty sure that the 11APs have the active tunnel to controller#1.

    You'd release the tunnel on controller#1 in > AP > Bulk Configuration > Access Approval
    - select foreign in the pull down menu on the right
    - click the release button below

    The APs should set the tunnel to controller#2 to active and you should see the correct statistics.

    -Ron


  • 3.  RE: HA C25 identifi problem - stations by protocol and AP by channel are incorrect

    Posted 05-11-2016 13:41
    I agree with Ron, try to look at the AP availability report and compare between controllers, this article explains how to read the report: https://gtacknowledge.extremenetworks.com/articles/Q_A/Can-you-explain-the-Access-Point-Availability-Report-on-the-IdentiFi-Controller


  • 4.  RE: HA C25 identifi problem - stations by protocol and AP by channel are incorrect

    Posted 05-11-2016 14:05
    Great !

    Thank you !



  • 5.  RE: HA C25 identifi problem - stations by protocol and AP by channel are incorrect

    Posted 01-08-2018 01:20
    Hi,
    I have a problem on HA set up, the access point was successfully manage by backup controller when the primary was down. It has a tunnel connection on backup controller. However the access point were unable to broadcast the SSIDs. Do we need to manually configure the VNS on backup controller even if we "enable" the synchronization on system configuration on HA setup.

    Thanks,
    Elvin