ExtremeWireless (Identifi)

Expand all | Collapse all

3912i with eddystone not working

  • 1.  3912i with eddystone not working

    Posted 05-25-2018 05:03
    Hi Community

    With the last few Firmware releases for Extreme Wireless (V2110) the IOT radio can select iBeacon, Eddystone or Thread Gateway.

    I want to play with the Eddystone-Url feature.
    The issue I have is that when I select the Eddystone-URL the IOT light never turns on and I never discover the Radio.

    When I select iBeacon the IOT light turns on and I can discover the IOT Radio.

    The light also turns on when I select Thread-Gateway.

    Any idea?

    The firmware I am using is the latest : V10.41.07.0014-1

    Thx


  • 2.  RE: 3912i with eddystone not working

    Posted 05-25-2018 07:56
    Hey Andre,

    I run the same version, I configured the url from the example on Github and it works fine as far as I'd see.....

    https://github.com/google/eddystone/blob/master/eddystone-url/README.md#eddystone-url-http-url-encod...





    What url do you use - I'd try the same on my AP.


  • 3.  RE: 3912i with eddystone not working

    Posted 05-25-2018 07:58
    Thx for the feedback Ronald.
    Would you be able to confirm if the IoT light was on when you select this option?


  • 4.  RE: 3912i with eddystone not working

    Posted 05-25-2018 07:58
    Here my AP with Eddystone enabled, I think it's the first LED (too lazy to check the manual)....




  • 5.  RE: 3912i with eddystone not working

    Posted 05-25-2018 07:58
    perfect yes your IoT light is on