ExtremeWireless (Identifi)

Expand all | Collapse all

XMC shows wrong SSID in the wireless tab. EWC shows correct SSID

  • 1.  XMC shows wrong SSID in the wireless tab. EWC shows correct SSID

    Posted 12-13-2018 09:33
    I created a Guest Splash for a guest network.
    When I connect to that network and check the EWC the SSID is correct. When i check the wireless tab in XMC the SSID is wrong.

    What is going wrong

    Correct SSID



    Wrong SSID



  • 2.  RE: XMC shows wrong SSID in the wireless tab. EWC shows correct SSID

    Posted 12-13-2018 09:36
    What version is running for EWC and XMC ?


  • 3.  RE: XMC shows wrong SSID in the wireless tab. EWC shows correct SSID

    Posted 12-13-2018 09:37
    Is the "Support Desk" another SSID that is configured on the controller?
    I'd like to make sure I unterstand the issue and the value is not from another source.


  • 4.  RE: XMC shows wrong SSID in the wireless tab. EWC shows correct SSID

    Posted 12-13-2018 09:38
    Versions; EWC 10.41.11.0009 and XMC 8.1.5.22


  • 5.  RE: XMC shows wrong SSID in the wireless tab. EWC shows correct SSID

    Posted 12-13-2018 09:50
    The SSID Supportdesk is another SSID on the same controller and advertised through the same AP


  • 6.  RE: XMC shows wrong SSID in the wireless tab. EWC shows correct SSID

    Posted 12-13-2018 10:04
    Could you give me the full path to the XMC report so I'd take a look on mine - XMC has a lot of report options and I"d like to check the same as you.


  • 7.  RE: XMC shows wrong SSID in the wireless tab. EWC shows correct SSID

    Posted 12-13-2018 10:15
    help me out. What do you mean with full path to the XMC report ?


  • 8.  RE: XMC shows wrong SSID in the wireless tab. EWC shows correct SSID

    Posted 12-13-2018 10:28
    Where exactly did you click to see the client report in XMC.


  • 9.  RE: XMC shows wrong SSID in the wireless tab. EWC shows correct SSID

    Posted 12-13-2018 10:36
    I choose the tab wireless and than Clients