ExtremeWireless (Identifi)

Expand all | Collapse all

AP2610 Ethernet Tagging ?

  • 1.  AP2610 Ethernet Tagging ?

    Posted 08-30-2017 11:10
    Hi.
    We have a customer that runs different AP models on the controller.
    From what I can see is that the old 2610 AP's are not allowing the Tagged frames through to the SSID that the tagging is setup for.
    On the newer models AP's it works without a problem.
    So would just like to find out if it is due to the AP that is too old that it cant handle those types of frames or are we missing something?

    Regards


  • 2.  RE: AP2610 Ethernet Tagging ?

    Posted 08-30-2017 11:42
    Hy,
    we had AP2610 and AP2620 running with Bridge@AP tagged SSIDs.
    it was working without problems.

    BR


  • 3.  RE: AP2610 Ethernet Tagging ?

    Posted 08-30-2017 11:50
    Weird then.

    The setup is basically where the management traffic is untagged and then that SSID gets tagged.
    On 3700 AP's they can confirm it is working as intended.
    It is just on the 2610 where they are experiencing the issue.
    So that makes it hard to pinpoint what the issue wil be.



  • 4.  RE: AP2610 Ethernet Tagging ?

    Posted 08-30-2017 12:07
    Do you get any error message in the lower left part of the window if you save or is it OK from the configuration but it just doesn't work.


  • 5.  RE: AP2610 Ethernet Tagging ?

    Posted 08-31-2017 04:14
    Hi.

    Can follow up today.
    I am also gonna ask them to change the AP to another port that we know works and see what happens.