ExtremeWireless (Identifi)

Expand all | Collapse all

Some clients fail to connect until AP rebooted

  • 1.  Some clients fail to connect until AP rebooted

    Posted 06-01-2018 17:10

    I have the V2110 controller and a bunch of AP3825's in my network. Periodically I will hear about someone who is having trouble connecting (either a new client, or an existing client that had previously associated).

    It started with an iPad where once a month it wouldn't see the AP. But when they'd bring me the iPad it would work when it was connected to the AP in my office. I finally got to troubleshoot it on site but it wouldn't connect. I told it to forget the network and when I attempted to add it back, it would tell me the password was incorrect. But I walk it down to my office and it would accept the password. I discovered the following web site, but I had already enabled that feature to no avail:
    https://extremeportal.force.com/ExtrArticleDetail?an=000064648

    Now it seems to be happening to various devices that are connected to various APs. Today a Windows laptop wouldn't associate. I rebooted the AP and then it would accept the password.

    We're running 9.21.15.0006. I'm hoping there is a known bug and all we have to do is upgrade.
    I haven't upgraded yet because I still have some AP3660s in the field- I don't believe they are compatible with 10. I'm working on removing/replacing these.

    Thanks.



  • 2.  RE: Some clients fail to connect until AP rebooted

    Posted 06-01-2018 17:23
    You'd least upgrade to v9.21.19.

    What auth/privacy is used on the WLAN service.


  • 3.  RE: Some clients fail to connect until AP rebooted

    Posted 06-01-2018 17:37
    It actually happens on many WLAN services- they're all WPA2-PSK no no auth policy.


  • 4.  RE: Some clients fail to connect until AP rebooted

    Posted 06-01-2018 17:46
    - is it set to WPAv2 AES only or auto
    - is WPAv1 disabled


  • 5.  RE: Some clients fail to connect until AP rebooted

    Posted 06-04-2018 11:07
    Hi Thomas,

    try it with disable d Management Frame Protection: (MFP ) .
    It's enabled by default.
    WLAN Services->Privacy -> Management Frame Protection:
    Regards

    Umut Aydin



  • 6.  RE: Some clients fail to connect until AP rebooted

    Posted 06-04-2018 15:52
    Ronald,

    Actually both. One has WPAv1/TKIP and WPAv2/Auto while the other has only WPAv2/Auto. Both networks experience the same issues.

    Umut,

    I actually have it disabled when my most recent user reported trouble connecting. It wasn't until I rebooted the AP before they could connect.



  • 7.  RE: Some clients fail to connect until AP rebooted

    Posted 06-05-2018 13:04

    Hi Thomas,

    OK..I would go with the FW Upgrade to v9.21.19 if not done.( Here is some major fixes / Memory and stability related issues)

    v9.21.20 is GA and will be available in some days over the portal page.
    Maybe to go directly to this code.

    See also
    https://extremeportal.force.com/ExtrArticleDetail?an=000082130

    After the update I would suggest to open a Case within GTAC.

    Regards

    Umut