ExtremeWireless (Identifi)

  • 1.  5Ghz Channel Bonding

    Posted 10-18-2021 07:24
    Hi,

    We're setting our 5Ghz band to 40mhz channels.

    Random access points appear to be trying to use channels that aren't available 

    We're having to go in to the APs and set them a channel manually (see last requested channel, not available in the list)

    We have a mixture of AP models, 3825i, 3935i and 3915i. Are the channel limits based on the hardware? I noticed the 3915i does support 116,120, 124 and 128 for example.

    Thanks
    Ian


  • 2.  RE: 5Ghz Channel Bonding

    Posted 10-19-2021 08:19
    Ian, how are you defining "available" and how are you determining that some APs are using channels that are not available?


  • 3.  RE: 5Ghz Channel Bonding

    Posted 10-19-2021 08:36
    so in terms of the screenshot above, that is a 3825i, it was set to channel 140 as you can see in the screenshot "last requested channel" but the radio was in an admin "off" state. the channel plan is set to use all "available" channels yet in the list 140 isnt there, why would the AP try to use it?

    when I went into the window to configure the controller warned me and said the AP was set to a channel not available hence manually setting it to another.


  • 4.  RE: 5Ghz Channel Bonding

    Posted 10-19-2021 09:53
    I see now, Ian.  Thanks for clarifying.
    I can't see it in the screenshot, but are you using a custom Channel Plan or is it set to All Channels, All Non-DFS Channels, or All including weather radar? If it's a custom channel plan, look to see if channel 140 is included in the custom plan.