ExtremeWireless (Aerohive)

  • 1.  My access point not broadcasting SSID.

    Posted 17 days ago
    Edited by saidaikrishna 17 days ago
    My access point not broadcasting SSID.  Under the wifi1 interface it shows  0 SSID.

    But when logged into CLI  and given show ssid it shows all the wireless network.

    sh lldp neig

    IND(P)-FIN   Gi1/0/3  90     B      mgt0



    show version
    --------------------------------------------------------------------------------
    Copyright (c) 2006-2020 Extreme Networks, Inc.

    Version: HiveOS 10.3r3 build-260166
    Build time: Thu May 27 21:27:16 UTC 2021
    Build cookie: 2105271427-260166
    Platform: AP630
    Bootloader ver: v0.0.4.67
    TPM ver: v1.2.66.16
    Uptime: 0 weeks, 0 days, 0 hours, 11 minutes, 12 seconds
    --------------------------------------------------------------------------------
    show hw-info
    --------------------------------------------------------------------------------
    Ethernet MAC address: 3485:841a:9c80
    Hardware revision: 01
    Product name: AP630
    Hardware ID: 0
    Manufacturing date: 20190102
    Number of MAC addresses: 64
    Manufacturing version: 1
    Antenna ID: 0
    Aerohive hardware key:
    HW Auth Device Status: success
    TPM Status: success


  • 2.  RE: My access point not broadcasting SSID.

    Posted 17 days ago
    First thing we want to check here is that the device is fully updated, could you push a complete configuration update out to your AP? If the issue persists, it would help to take a look at some tech data for that AP, would you please send me the tech data at community@extremenetworks.com?


  • 3.  RE: My access point not broadcasting SSID.
    Best Answer

    Posted 16 days ago
    There is some problem with 10.3.1.4 version, after i down graded the AP software to 10.0.1.0 it is started working.
     
    And the access point started broadcasting the ssid-es. It looks the problem is resolved.

    Device ID Local Intf Hold-time Capability Port ID
    IND(P)- TRIM_BOOTH Gi1/0/5 90 B,W mgt0

    Capability changed from B from B,W now.

    Also i see users connection now.