ExtremeWireless (Aerohive)

 View Only
  • 1.  Meshed wireless configuration with AP460C

    Posted 11-05-2021 14:48

    I have to use two AP460C outdoor MAPs to connect to buildings together. The distance between the two APs is only 20m. I want to use the 5GHz for the Backhaul Link. I have disabled the 2,4GHz. The problem is, that the "Client, Child" AP don't connect to the first one, which is direct connected with the network.

    If I check the Wifi neighbors on the Child AP, I see the Parent AP. I habe done the same configuration with zwo ATOM AP30 very successful. But with the two AP460C it don't work.

    Does anyone have an idea?

    Best Thomas

  • 2.  RE: Meshed wireless configuration with AP460C

    Posted 11-11-2021 16:07
    Hello again,

    the initial post is from my colleague and I want to mention here, that I have been successfully configuring WLAN bridges with different vendors before.
    Many years ago before Enterasys Networks was aquired by Extreme Networks, I did lots of WLAN stuff with Enterasys.
    Redundant on premise controller, no PPSK at that time, but everything worked pretty fine.
    Also WLAN bridges, Roaming, 802.1x, NAC, ...
    It took some time to get the philosophy of Aerohive's Hivemanager - but in general it works OK for me.

    Does nobody has any experiene with WLAN-bridges with aerohive-based APs?
    It should not be that it only works with the motorola and enterasys based APs...

    Keep on networking

    Christian Zottl

  • 3.  RE: Meshed wireless configuration with AP460C

    Posted 11-12-2021 02:09
    Edited by Paul Wang 11-12-2021 02:11
    Hi @technik - The linked guide below is for  11ac AH APs, but the similar should apply here. You can get some help and reference there.


    Some commands that will help:
    show acsp nei
    show amrp nei
    show hive HIVE-NAME nei
    show int w1 chan

    A few points to be paid attention to:
    + Both APs need to be in the same network policy
    + "Backhaul Mesh Link" needs to be enabled in the wifi interface settings of the device template or device level settings  for both APs (mesh portal and mesh point)
    + A same radio profile is suggested to be used by both ends.
    + Eth interfaces mode need to be set to the Bridge-802.1Q/Trunk mode (instead of Uplink) if you will use the mesh point AP to connected to downstream wired devices ​​

  • 4.  RE: Meshed wireless configuration with AP460C

    Posted 11-12-2021 03:36
    Dear Paul Wang,

    many thanks for your helpful reply.
    In the meantime the GTAC support did also tell me to change uplink to trunk.
    -> I have not seen the trunk option before and thought if uplink is selectect it is already a trunk port….
    -> I have fixed the setting.

    Update will follow after my testing.

    Keep on networking

    Christian Zottl

  • 5.  RE: Meshed wireless configuration with AP460C

    Posted 11-16-2021 08:59
    Good afternoon,

    now it works fine
    but it was a hard way to get it running as it should.
    Mistake on my site: Child AP: ethernet port was set as uplink-port and not as trunk-port
    Mistake wherever: Child-AP did not get the correct wireless interface settings - altough the ExtremeSupport took a look at our XIQ and at XIQ level it was OK

    How did I fix it:
    opened support case,
    checking of the config by support,
    correct wrong settings (ethernet port on Child AP)
    confirmation config is OK in theory (by GTAC)
    -> deleting AP from XIQ
    -> connecting to the AP via SSH
    -> reset to factory default ("reset config")
    -> adding AP to XIQ again - DO NOT ASSIGN a policy yet - just wait until online again
    -> set maybe missing config elements like CCG (cloud config groups), several classification rules, ...
    -> assign policy to AP
    -> make a "complete configuration update"

    -> wait about 5 to 10 Minutes
    -> it works

    I am not sure if it was a problem of my PC only or a general problem.
    When I did all the stuff with browser "firefox" I did not get the configuration working.
    When I was using "Chrome" instead ist was working fine.

    Here the details of my PC:
    macOS Catalina / Version 10.15.7
    Chrome:Version 95.0.4638.69 (Offizieller Build) (x86_64)
    Firefox: 94.0.1 (64-Bit)

    Thanks to everybody who assisted (community/vendor support/vendor)

    Keep on networking
    Christian Zottl