ExtremeWireless (WiNG)

  • 1.  AP7532 Mesh GE1 port configuration

    Posted 08-23-2018 00:13
    I have a Mesh network set up with 2 AP7532. One is in the garage and I want to connect a PC to via ethernet. It is possible to configure GE1 port to connect to computer?

    I tried enabling the port, but doesnt seem to be helping.

    !
    ! Configuration of AP7532 version 5.9.2.0-032R
    !
    !
    version 2.5
    !
    !
    client-identity-group default
    load default-fingerprints
    !
    ip snmp-access-list default
    permit any
    !
    firewall-policy default
    no ip dos tcp-sequence-past-window
    !
    !
    mint-policy global-default
    !
    meshpoint-qos-policy default
    rate-limit meshpoint to-air
    rate-limit meshpoint from-air
    rate-limit neighbor to-air
    rate-limit neighbor from-air
    !
    wlan-qos-policy default
    qos trust dscp
    qos trust wmm
    !
    radio-qos-policy default
    !
    wlan wlan1
    ssid wlan1
    vlan 1
    bridging-mode tunnel
    encryption-type ccmp
    authentication-type none
    wpa-wpa2 psk 0 0123456789
    !
    meshpoint nateMesh
    meshid nateMesh
    beacon-format mesh-point
    control-vlan 1
    allowed-vlans 1
    security-mode psk
    wpa2 psk 0 0123456789
    no root
    !
    !
    management-policy default
    no telnet
    http server
    https server
    rest-server
    no ftp
    ssh
    user admin password 1 344fb3d332a61eb6e616cee030d0567207d82164eac42b4dad6fd80f99375b6e role superuser access all
    snmp-server community 0 private rw
    snmp-server community 0 public ro
    snmp-server user snmptrap v3 encrypted des auth md5 0 admin123
    snmp-server user snmpmanager v3 encrypted des auth md5 0 admin123
    !
    profile ap7532 default-ap7532
    autoinstall configuration
    autoinstall firmware
    crypto ikev1 policy ikev1-default
    isakmp-proposal default encryption aes-256 group 2 hash sha
    crypto ikev2 policy ikev2-default
    isakmp-proposal default encryption aes-256 group 2 hash sha
    crypto ipsec transform-set default esp-aes-256 esp-sha-hmac
    crypto ikev1 remote-vpn
    crypto ikev2 remote-vpn
    crypto auto-ipsec-secure
    crypto load-management
    crypto remote-vpn-client
    interface radio1
    wlan wlan1 bss 1 primary
    interface radio2
    wlan wlan1 bss 1 primary
    interface ge1
    interface vlan1
    ip address dhcp
    ip address zeroconf secondary
    ip dhcp client request options all
    interface pppoe1
    use firewall-policy default
    use client-identity-group default
    rf-domain-manager capable
    logging on
    service pm sys-restart
    router ospf
    adoption-mode controller
    !
    rf-domain default
    country-code us
    !
    ap7532 XXXXXXXXXXXXXXXXXX
    use profile default-ap7532
    use rf-domain default
    hostname ap7532-XXXXX
    area Garage
    interface radio2
    meshpoint nateMesh bss 2
    meshpoint-device nateMesh
    !
    !
    end


  • 2.  RE: AP7532 Mesh GE1 port configuration

    Posted 08-23-2018 11:38
    Hi Nathan,

    You did not specify which config you are presenting.
    Also you did not mention if the Mesh was established or not,
    In either case the configuration seems incomplete.

    Please make the following setting changes and retest.

    On both devices
    !
    firewall-policy default
    no ip dos
    no ip-mac conflict
    no ip-mac routing conflict
    no stateful-packet-inspection-l2
    !

    Root Device (Mesh point needs to be on BSS 1)
    !
    interface radio2
    meshpoint nateMesh bss 1
    no dynamic-chain-selection
    meshpoint-device nateMesh
    root
    preferred interface 5GHz
    path-method uniform
    !

    Non Root device (Mesh point needs to be on BSS 1)
    !
    interface radio2
    meshpoint nateMesh bss 1
    no dynamic-chain-selection
    meshpoint-device nateMesh
    no root
    preferred interface 5GHz
    path-method uniform
    !

    Notes:
    We would not recommend broadcasting a WLAN and utilizing the Mesh on the same radio as that reduces performance (If you are not planning on having wireless clients on the 5Ghz band please remove the WLAN).

    Please also use static channel and power assignments for the radio the mesh is assigned to.
    In your case radio 2