ExtremeWireless (WiNG)

Expand all | Collapse all

Adoption issues on layer 3

  • 1.  Adoption issues on layer 3

    Posted 10-25-2018 11:59
    Hello, I am having some problems in adopting APs in a Virtual Controller (VX9000). Even with communication to the controller (ping) and forcing the adoption in the AP (controller host x.x.x.x) ap does not reach the VX. Already gave the command "mint mlcp ip" in the AP and even so there is no adoption. These are the logs that I captured from AP: 2018-10-25 10:48:48: Sending MLCP_REQUEST to 10.101.97.7:0 2018-10-25 10: 48: 43: Received MLCP offer from 10.101.97.7:24576 preferred = 0 capacity = 25556 (force: 1, level 2) 2018-10-25 10:48:43: All adopters lost, restarting MLCP 2018-10-25 10: 48: 43: Sending MLCP_DISCOVER to IP 10.101.97.7, UDP port 0 2018-10-25 10:48:43: Start MLCP IP Discover 2018-10-25 10: 48: 43: MLCP link ip-10.101.97.7 offerer 12.61.05.06 lost, restarting discovery 2018-10-25 10: 48: 43: Adoption state change: 'Waiting for cfgd OK' to 'Adoption failed': rejected due to auto provisioning 2018-10-25 10: 48: 43: Waiting for cfgd OK, adopt should be 12.61.05.06 2018-10-25 10: 48: 43: Adoption state change: 'Connecting to adopt' to 'Waiting for Adoption OK' 2018-10-25 10: 48: 43: Adoption state change: 'Adoption failed' to 'Connecting to adopt' 2018-10-25 10: 48: 43: Try to adopt to 12.61.05.06 (cluster master 12.61.05.06 in adopters) 2018-10-25 10:48:18: Sending MLCP_REQUEST to 10.101.97.7:0 2018-10-25 10: 48: 13: Received MLCP offer from 10.101.97.7:24576 preferred = 0 capacity = 25556 (force: 1, level 2) 2018-10-25 10:48:13: All adopters lost, restarting MLCP 2018-10-25 10: 48: 13: Sending MLCP_DISCOVER to IP 10.101.97.7, UDP port 0 2018-10-25 10:48:13: Start MLCP IP Discover 2018-10-25 10: 48: 13: MLCP link ip-10.101.97.7 offerer 12.61.05.06 lost, restarting discovery 2018-10-25 10: 48: 13: Adoption state change: 'Waiting for cfgd OK' to 'Adoption failed': rejected due to auto provisioning 2018-10-25 10:48:13: Waiting for cfgd OK, adopt should be 12.61.05.06 2018-10-25 10: 48: 13: Adoption state change: 'Connecting to adopt' to 'Waiting for Adoption OK' 2018-10-25 10: 48: 13: Adoption state change: 'No adopters found' to 'Connecting to adopt' [/code]Can anyone help me with this question?


  • 2.  RE: Adoption issues on layer 3

    Posted 10-25-2018 12:09
    look for the line

    'Adoption failed': rejected due to auto provisioning

    please check your auto provisioning policy, as this is problem