ExtremeWireless (WiNG)

Expand all | Collapse all

ALL NEW AP 3915i not recieving an ip address from the dhcp server after first being 'tested'in another network

  • 1.  ALL NEW AP 3915i not recieving an ip address from the dhcp server after first being 'tested'in another network

    Posted 07-17-2018 10:39
    AP 3915i did not recieve an ip address from the dhcp server after being tested in another network to see if the AP was delivered well.
    The AP had an ip address, being disconnected and conncted to another network with dhcp server in the same network, the AP did not recieve any ip address. After reset, it works. Is this something about caching on the AP?


  • 2.  RE: ALL NEW AP 3915i not recieving an ip address from the dhcp server after first being 'tested'in another network

    Posted 07-17-2018 10:42
    No there is no caching of the DHCP IP.

    Could it be that the AP was set to static on the controller during the first test !?


  • 3.  RE: ALL NEW AP 3915i not recieving an ip address from the dhcp server after first being 'tested'in another network

    Posted 07-17-2018 10:45
    Check DHCP server logs if there are any requests from the APs.
    Check if the network is untagged or not and if the AP is configured corresponding.


  • 4.  RE: ALL NEW AP 3915i not recieving an ip address from the dhcp server after first being 'tested'in another network

    Posted 07-17-2018 10:57
    Hi Sacha,
    after getting the IP you can change the AP config from dhcp to static ip?
    Regards
    Umut Aydin



  • 5.  RE: ALL NEW AP 3915i not recieving an ip address from the dhcp server after first being 'tested'in another network

    Posted 07-17-2018 10:42
    okay thanks
    but how can I set it dynamic, so that it recieves a new ip when I disconnect the ap and connect it to another network then? Can i force this from the controller? or through ssh?


  • 6.  RE: ALL NEW AP 3915i not recieving an ip address from the dhcp server after first being 'tested'in another network

    Posted 07-17-2018 10:45
    port is untagged
    thx


  • 7.  RE: ALL NEW AP 3915i not recieving an ip address from the dhcp server after first being 'tested'in another network

    Posted 07-17-2018 10:45
    sorry, there were indeed requests in wireshark from the AP


  • 8.  RE: ALL NEW AP 3915i not recieving an ip address from the dhcp server after first being 'tested'in another network

    Posted 07-17-2018 10:57
    thx, how can I change this config then?


  • 9.  RE: ALL NEW AP 3915i not recieving an ip address from the dhcp server after first being 'tested'in another network

    Posted 07-17-2018 10:57
    In the controller GUI go to AP select your AP press button "Configure" go to "Static configuration", change "IP Address Assignment form DHCP to Static Values.