ExtremeWireless (WiNG)

Expand all | Collapse all

The Hub category conversation view broken?

  • 1.  The Hub category conversation view broken?

    Posted 07-04-2017 17:58
    Hi,

    Is anyone else experiencing this issue? On the Categories page you can see conversation previews and click on them, but if you select any specific category no conversations show up (see below). Problem started yesterday with new posts not showing up.

    Apologies' in advance if I should be posting this directly to the site Admin, but couldn't find a suitable link.





  • 2.  RE: The Hub category conversation view broken?

    Posted 07-04-2017 18:34
    Try using different web browser if have not already. I use chrome with out issues.


  • 3.  RE: The Hub category conversation view broken?

    Posted 07-04-2017 18:36
    I would, believe me, but I can't even log into the site with Chrome. It gets stuck on a fastpass pop-up screen, and doesn't login.

    



  • 4.  RE: The Hub category conversation view broken?

    Posted 07-04-2017 18:42
    Is this happening even after you cleared your browser cache?

    Thanks,

    Chris


  • 5.  RE: The Hub category conversation view broken?

    Posted 07-04-2017 23:26
    Actually, I have the same issue even I try IE, Chrome, Firefox, clear cache and restart the browser.


  • 6.  RE: The Hub category conversation view broken?

    Posted 07-05-2017 01:49
    It looks like this is a platform-wide issue. Thanks for letting us know, I'll get it reported to our provider.


  • 7.  RE: The Hub category conversation view broken?

    Posted 07-05-2017 11:02
    The platform must have been on holiday yesterday 😉

    Its working fine now in IE. Chrome still doesn't work for me, never has.



  • 8.  RE: The Hub category conversation view broken?

    Posted 07-05-2017 11:21
    Our community platform provider (Get Satisfaction) released a fix for this early this morning.
    https://getsatisfaction.com/getsatisfaction/topics/category-view-is-broken