ExtremeWireless (WiNG)

Expand all | Collapse all

Setup Mesh

  • 1.  Setup Mesh

    Posted 10-13-2018 14:36
    Hi,

    I try to setup Mesh between two APs. One is connected with Ethernet and one not. I found that I must setup one as Root which I try but get the following message:

    configured when /wing-config/meshpoint[name='Test'] is not mapped to any interfaces

    I litterly have the answer right there, but can't solve it anyway. Therefore I need help, any ideas?

    Thank you!


  • 2.  RE: Setup Mesh

    Posted 10-13-2018 15:02
    You have to map the created meshpoint to one of the radios.
    Go into one of the radio interfaces in the CLI and enter: meshpoint


  • 3.  RE: Setup Mesh

    Posted 10-13-2018 16:45
    Hi,

    Thank you for a quick reply!

    I already did that. I get this error message when I add an "Device Override" for the VC to set it as Root. Or can I skip to set the VC (which has cable connected) as Root?

    Thank you.


  • 4.  RE: Setup Mesh

    Posted 10-13-2018 22:13
    Can you provide the output of CLI commands:
    ' show wireless meshpoint root detail '
    ' show wireless meshpoint tree '


  • 5.  RE: Setup Mesh

    Posted 10-15-2018 10:50
    The message log you provided suggested that the meshpoint is not properly configured.
    Meshpoint-device needs to be assigned to device profile or override.
    and Meshpoint needs to be configured for BSS 1 on device override or profile.

    If both are configured can you provide the config for both Root and Non-root?
    Also please note AP model and current version of code.


  • 6.  RE: Setup Mesh

    Posted 11-30-2018 20:31
    hello there ,
    im tring the same with 3 Aps 7532i (5.9.3) two of the are with wire and one i want to make it wireless (mesh) i config every think throught the VC ap and creat a mesh point and the cabeld AP's as root the the last one not , i give the mesh ID and enable it and set both 5 and 2,4. but it's not working ,when i check throught putty give me

    #sh wire meshpoint sta
    --------------------------------------------------------------------------------
    MESHPOINT TX RX TX RX TX RX
    bytes bytes pkts pkts kbps kbps
    --------------------------------------------------------------------------------
    --------------------------------------------------------------------------------
    Total number of meshpoint displayed: 0
    ...



    can you help me please
    p.s. i config every think with GUI