ExtremeWireless (WiNG)

Expand all | Collapse all

DHCP server is not functioning

  • 1.  DHCP server is not functioning

    Posted 12-13-2018 06:28
    AP is having IP with default VLAN IP range but should not get it from Default VLAN, Hence, We have created DHCP scope with different VLAN on VC but the user is not getting IP. And also I tried with default VLAN user are getting IP from even wired user also.

    Kindly help us to close the issue as soon as possible.


  • 2.  RE: DHCP server is not functioning

    Posted 12-13-2018 13:35
    Hello Prabhu,

    Please provide us with the following information:

    1 - AP model
    2 - Firmware version
    3 - I would gather this is a virtual controller deployment, please confirm
    4 - Is the VC or one of the APs acting as DHCP server?
    5 - Are you natting or do you have a dedicated VLAN on your network for the other users and WLAN?
    6 - Have you created the vlans on the VC and allowed them out the ge 1 port?
    7 - Have you allowed same vlans out the switchport the APs are connected to?

    Recommendations:
    1 - Create dedicated vlan on your network router/switch for this wlan
    2 - Create same vlan on the VC ap profile
    3 - Assign this vlan a static IP address on VC only, as an override. IP should be from DHCP pool for that subnet.
    4 - Map this vlan to the wlan
    5 - Allow this and other vlans out the ge 1 port
    6 - Allow same vlans out the switch port the APs are connected to

    If you don't have or can't created a dedicated vlan on your network then you will have to NAT.

    Regards,

    Chris


  • 3.  RE: DHCP server is not functioning

    Posted 12-13-2018 13:47
    Here you go

    1 - AP model
    WiNG AP 7522E
    2 - Firmware version
    5.9.2.5
    3 - I would gather this is a virtual controller deployment, please confirm
    Yes, It's VC
    4 - Is the VC or one of the APs acting as DHCP server?
    Yee, DHCP is configured on the VC( If I create the DHCP scope for default VLAN user are getting IP even wired user also)only wireless user should get ip from VC
    5 - Are you natting or do you have a dedicated VLAN on your network for the other users and WLAN?
    We've created one WLAN
    6 - Have you created the vlans on the VC and allowed them out the ge 1 port?
    Yes, We have created VLAN for user and the same is allowed in the ge1 port
    7 - Have you allowed same vlans out the switchport the APs are connected to?
    No. There is no VLAN Concept on their network


  • 4.  RE: DHCP server is not functioning

    Posted 12-13-2018 13:47
    Whoever trying to connect VC or Slave AP those are getting IP but it’s not a Default VLAN range. There is no DHCP pool configured on Default VLAN. Hence, I have created the DHCP Scope for Clients in the VC. The user is getting IP even wired user also getting IP from AP. The only wireless user should get IP from AP.

    Kindly help us to resolve the issue.


  • 5.  RE: DHCP server is not functioning

    Posted 12-13-2018 13:58
    I think that is such a case, natting would segregate those specific WLAN users from the LAN users if no dedicated vlan is possible on your network. Check out this link for instructions: https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-configure-Natting-on-a-WiNG-Express-Virtual-controller

    Thank you,

    Chris