ExtremeWireless (WiNG)

Expand all | Collapse all

Need help with a tutorial or some direction on setting up new AP7662 units

  • 1.  Need help with a tutorial or some direction on setting up new AP7662 units

    Posted 02-27-2018 04:47
    Hi guys

    Been a while since I have setup Zebra/Extreme APs, and I have just purchased 4 new Extreme AP7662 units for use at one of our sites. I have set one up as a controller, with the usual settings, plugged in another which adopted the settings. Once I change the name of the new unit and restart, it seems to go out on it's own instead of being part of the management group. this has now happened with the additional 3 APs, so I am not sure what I am doing wrong. They also seem to only be adopting one WLAN/SSID from the VC.

    I am sure there is something I am missing, is there a tutorial on how to set these up with the new WiNG v5.9 ?

    thanks.



  • 2.  RE: Need help with a tutorial or some direction on setting up new AP7662 units

    Posted 02-27-2018 06:44
    Have u Commit Save Changes?


  • 3.  RE: Need help with a tutorial or some direction on setting up new AP7662 units

    Posted 02-27-2018 06:59
    Hi Brett,

    If you need a training, check Training & Certification - https://www.extremenetworks.com/education/courses/ECS-WiNG-1/ on Extremen Net. portal.

    If you a just need some materials to refresh your experience, check ExtremeWireless WiING Software Reference guides under documentation.

    As mentioned by Mevan, all chances must be saved using "Commit Save" (GUI) or "commit write" (CLI)
    This prints the running config into startup one.

    Regards,
    Ondrej



  • 4.  RE: Need help with a tutorial or some direction on setting up new AP7662 units

    Posted 02-27-2018 08:41
    Hi Brett,
    Here is Wing5 Virtual controller quick start guide for your reference
    http://documentation.extremenetworks.com/WiNG/Implementation_Guides/HeterogenuousVirtualController-Q...


  • 5.  RE: Need help with a tutorial or some direction on setting up new AP7662 units

    Posted 03-02-2018 01:29
    Hi all, thanks for the input, I'll take a look and see how I go.

    Brett



  • 6.  RE: Need help with a tutorial or some direction on setting up new AP7662 units

    Posted 03-02-2018 04:08
    I think I need to reset the settings on them, how do i do this? I have tried holding the reset button down for 20 seconds but this does nothing.


  • 7.  RE: Need help with a tutorial or some direction on setting up new AP7662 units

    Posted 03-05-2018 05:00
    Hi

    I have tried following the VC quick guide but seem to have three problems:

    1. There is no Australian country code. I assume this isn't going to stop anything working, so I set to NZ. (may not be a problem)

    2. I have set the first AP up as per the guide up to page 15. The DHCP range on our network is 192.168.70.0/23, which is fine the AP gets a DHCP address in this range. I have setup the VC IP as 192.168.71.220/23 - even after a commit/ save (plus the running config shows this correctly), and a reboot, this IP is not accessible / pingable, so I can't proceed through to the multiple AP setup in the guide (past p15). I have tried setting to 192.168.71.220/24 - no difference.

    3. I have even tried to setup the AP as a single AP. We require multiple SSIDs on VLAN1. It seems that only the first one I setup is accessible, even though the config and the GUI show 4 SSIDs are on the AP.

    thanks,

    Brett



  • 8.  RE: Need help with a tutorial or some direction on setting up new AP7662 units

    Posted 03-07-2018 22:36
    I have tried again from factory default. I had two AP7662 units plugged in. I configured the first one as per the document, and once I saved the settings and reloaded the unit the management address appears for about 6 pings, then is gone. I am not sure what I am doing wrong.



  • 9.  RE: Need help with a tutorial or some direction on setting up new AP7662 units

    Posted 03-13-2018 02:45
    Hi all

    I thought I would report back if anyone has htis problem.

    I have existing AP7522 units in the building as well. On a hunch, I disabled VC from one of these APs, and the problem went away. While the document states these will not attempt to take control of each other, it appears they do interfere. The 7662 units are now working well.

    I do have another issue with setting up meshing but I will raise another thread.

    thanks for the help.

    Brett



  • 10.  RE: Need help with a tutorial or some direction on setting up new AP7662 units

    Posted 03-02-2018 04:08
    Could you please try it from CLI below?
    From a Console connection, login with the following credentials:
    Username: reset
    Password: FactoryDefault


  • 11.  RE: Need help with a tutorial or some direction on setting up new AP7662 units

    Posted 03-02-2018 04:08
    All good thanks, working through the VC quick start now.