ExtremeWireless (WiNG)

Expand all | Collapse all

trying to add access points to Virtual Controller in VLAN 998 fails

  • 1.  trying to add access points to Virtual Controller in VLAN 998 fails

    Posted 05-10-2017 05:56
    I created a config on a AP7552Express via the GUI but now I'm unable to adopt additional access points to the configuration.

    I have changed the default VLAN into 998 and added an IP to it.

    • -------------------------------------------------------------------------------
    • INTERFACE IP-ADDRESS/MASK TYPE STATUS PROTOCOL
    • -------------------------------------------------------------------------------
    • vlan1 unassigned n/a UP up
    • vlan300 unassigned n/a UP up
    • vlan301 unassigned n/a UP up
    • vlan998 10.240.130.130/26 primary UP up
    • -------------------------------------------------------------------------------
    but when I boot the 2nd AP it fails with the following error;

    %USER-3-ERR: main.pyo: * * ERROR: add new client config failed
    %USER-3-ERR: main.pyo: * * ERROR: 3 - /wing-config/device[mac=74-67-F7-A5-67-A8] Overloaded interface vlan1 in NAT config is not present
    How should I configure the VC to start adopting?

    Or do they really need to be in VLAN1 for this?



  • 2.  RE: trying to add access points to Virtual Controller in VLAN 998 fails

    Posted 05-10-2017 07:05
    Hi Ronald,

    could you attach a running configuration from the virtual controller?

    By default the VLAN1 is expected to broadcast adoption requests and SwiftUI is designed to be simple system, hence a certain configuration is expected here.

    I would recommend first to get that AP adopted by VC and then change the VLAN assignation.

    Regards,
    Ondrej


  • 3.  RE: trying to add access points to Virtual Controller in VLAN 998 fails

    Posted 05-10-2017 08:20
    Hi Ondrej,

    I cannot share the configuration yet. It was lost after I accidently disabled GE1 as stated in the other post I have ;-)

    I'm currently recreating the config so I guess I will leave the default VLAN at 1 instead of changing it into 998.





  • 4.  RE: trying to add access points to Virtual Controller in VLAN 998 fails

    Posted 05-12-2017 06:09
    I was able to create a working config, it now adopts the other access points via VLAN 998.

    #case closed.