ExtremeWireless (WiNG)

Expand all | Collapse all

Problem connecting notebooks with AES

  • 1.  Problem connecting notebooks with AES

    Posted 06-15-2018 18:00
    I have tried to configure the wireless controller with only WPA2 / AES but I only have two options, (WPA / WPA-TKIP and WPA2-CCMP), the second option is neither TKIP nor AES, I need to configure AES on all notebooks. The Wireless Controller is Model WIRELESS MOBILITY v5.4, it is an old model but it is operative. This is a LOG that shows my controller via CLI:

    WLAN: WLAN001 (ssid: WLAN $ 001)
    ACCESS-POINT: Name: SWCOFP15_p39 Location: default
    RADIO-ID: 00-04-96-88-A7-7C: R2, alias SWCOFP15_p39: R2
    RADIO-NAME: radio2 Bss: 00-04-96-8A-44-22
    STATE: Data-Ready
    CLIENT-INFO: 802.11a, vendor: E4-A4-71
    SECURITY: Authentication: eap Encryption: tkip

    Do you think it is a limitation of the hardware? I would appreciate your support.

    THKS,

    AXEL OSORIO



  • 2.  RE: Problem connecting notebooks with AES

    Posted 06-15-2018 18:33
    WPA2/CCMP is what you need to configure for AES.


  • 3.  RE: Problem connecting notebooks with AES

    Posted 06-15-2018 18:33
    only WPA2 / CCMP?, So, should I remove the check in WPA / WPA2-TKIP?


  • 4.  RE: Problem connecting notebooks with AES

    Posted 06-15-2018 18:33
    If the wireless clients all support WPA2/CCMP (AES), then yes, disable the WPA/WPA2-TKIP.


  • 5.  RE: Problem connecting notebooks with AES

    Posted 06-15-2018 18:33
    Currently I am sending automatic configuration through GPO from Active Directory and I only have the options "TKIP" and "AES-CCMP", we made the change in the GPO by removing TKIP and changing it by AES-CCMP, in the controller as well, but the laptop can't connect.