ExtremeWireless (WiNG)

Expand all | Collapse all

WM3700 (WINGS 5.7.0.0-057R) We have a problem with the wireless controller.

  • 1.  WM3700 (WINGS 5.7.0.0-057R) We have a problem with the wireless controller.

    Posted 11-28-2017 23:41
    Good morning !

    I did not speak English and I used Google Translator. Sorry.
    Image WINGS 5.7.0.0-057R There is a failure. Please check the settings.
    WM3700 is converted to Morotora image and is in use.The current version is using 5.7.0.0-057R.
    There are many problems in operation.

    1. Symptoms occur when you enable the firewall feature in a firewall policy.

    2. The dhcp server is the current controller and the user does not receive the ip correctly.
    Some people are good, but some people do not get IP from time to time.

    3. I am running Active-Standby Controller and check the settings.

    4. If the SNMP data is high, the response is late. I do not know why.
    If the SNMP capacity is low, an immediate response is received. If the SNMP capacity is large, it is very late

    --------------------------------------------------------------------------------------------------------------------------------

    Controller-A

    !
    ! Configuration of RFS7000 version 5.7.0.0-057R
    !
    !
    version 2.3
    !
    !
    ip access-list BROADCAST-MULTICAST-CONTROL
    permit tcp any any log rule-precedence 10
    permit udp any eq 67 any eq dhcpc log rule-precedence 11
    permit proto 254 any any log rule-precedence 19
    deny udp any range 137 138 any range 137 138 log rule-precedence 21
    deny ip any 224.0.0.0/4 log rule-precedence 22
    deny ip any host 255.255.255.255 log rule-precedence 23
    permit ip any any log rule-precedence 101
    !
    mac access-list PERMIT-ARP-AND-IPv4
    permit any any type ip rule-precedence 10
    permit any any type arp rule-precedence 20
    !
    ip snmp-access-list default
    permit any
    !
    firewall-policy default
    no ip dos smurf
    no ip dos twinge
    no ip dos invalid-protocol
    no ip dos router-advt
    ip dos router-solicit log-only log-level warnings
    no ip dos option-route
    no ip dos ascend
    no ip dos chargen
    no ip dos fraggle
    no ip dos snork
    no ip dos ftp-bounce
    no ip dos tcp-intercept
    no ip dos broadcast-multicast-icmp
    no ip dos land
    no ip dos tcp-xmas-scan
    no ip dos tcp-null-scan
    no ip dos winnuke
    no ip dos tcp-fin-scan
    no ip dos udp-short-hdr
    no ip dos tcp-post-syn
    no ip dos tcphdrfrag
    no ip dos ip-ttl-zero
    no ip dos ipspoof
    no ip dos tcp-bad-sequence
    no ip dos tcp-sequence-past-window
    no ip tcp validate-rst-seq-number
    no ip tcp validate-rst-ack-number
    no ip tcp validate-icmp-unreachable
    no ip tcp recreate-flow-on-out-of-state-syn
    no ip tcp optimize-unnecessary-resends
    ip-mac conflict log-only log-level warnings
    dhcp-offer-convert
    no proxy-arp
    no firewall enable
    no ipv6 firewall enable
    no ipv6 strict-ext-hdr-check
    no ipv6 unknown-options
    no ipv6 duplicate-options
    no ipv6 option strict-hao-opt-check
    no ipv6 option strict-padding
    no ipv6 dos multicast-icmpv6
    no ipv6 dos hop-limit-zero
    no ipv6 dos tcp-intercept-mobility
    no alg ftp
    no alg tftp
    no alg dns
    no alg pptp
    virtual-defragmentation maximum-fragments-per-datagram 2000
    no proxy-nd
    no ipv6-mac conflict
    no ipv6-mac routing conflict
    !
    !
    mint-policy global-default
    !
    wlan-qos-policy default
    qos trust dscp
    qos trust wmm
    !
    radio-qos-policy default
    no admission-control firewall-detected-traffic
    no admission-control implicit-tspec
    admission-control voice max-clients 256
    admission-control voice max-roamed-clients 256
    admission-control voice reserved-for-roam-percent 150
    admission-control video max-clients 256
    admission-control video max-roamed-clients 256
    admission-control video reserved-for-roam-percent 150
    accelerated-multicast max-client-streams 3
    !
    wlan guest_wifi
    description guest@seoul
    ssid guest@seoul
    vlan-pool-member 90 limit 250
    vlan-pool-member 91 limit 250
    vlan-pool-member 92 limit 250
    vlan-pool-member 93 limit 250
    bridging-mode tunnel
    encryption-type none
    authentication-type none
    wireless-client cred-cache-ageout 1200
    wireless-client vlan-cache-ageout 1200
    !
    wlan guestSecure
    description guestSecure@Seoul
    ssid guestSecure@Seoul
    vlan-pool-member 112 limit 250
    vlan-pool-member 113 limit 250
    vlan-pool-member 114 limit 250
    vlan-pool-member 115 limit 250
    bridging-mode tunnel
    encryption-type none
    authentication-type none
    wireless-client hold-time 5
    !
    dhcp-server-policy DHCP_Rule
    dhcp-pool DHCP_114
    network 210.104.114.0/24
    address range 210.104.114.2 210.104.114.253
    lease 0 4
    default-router 210.104.114.254
    dns-server 168.126.63.1
    dhcp-pool DHCP_115
    network 210.104.115.0/24
    address range 210.104.115.2 210.104.115.253
    lease 0 4
    default-router 210.104.115.254
    dns-server 168.126.63.1
    dhcp-pool DHCP_112
    network 210.104.112.0/24
    address range 210.104.112.2 210.104.112.253
    lease 0 4
    default-router 210.104.112.254
    dns-server 168.126.63.1
    dhcp-pool DHCP_91
    network 210.104.91.0/24
    address range 210.104.91.2 210.104.91.253
    lease 0 0 30
    default-router 210.104.91.254
    dns-server 168.126.63.1
    dhcp-pool DHCP_92
    network 210.104.92.0/24
    address range 210.104.92.2 210.104.92.253
    lease 0 0 30
    default-router 210.104.92.254
    dns-server 168.126.63.1
    dhcp-pool DHCP_93
    network 210.104.93.0/24
    address range 210.104.93.2 210.104.93.253
    lease 0 0 30
    default-router 210.104.93.254
    dns-server 168.126.63.1
    dhcp-pool DHCP_90
    network 210.104.90.0/24
    address range 210.104.90.2 210.104.90.253
    lease 0 0 30
    default-router 210.104.90.254
    dns-server 168.126.63.1
    dhcp-pool DHCP_113
    network 210.104.113.0/24
    address range 210.104.113.2 210.104.113.253
    lease 0 4
    default-router 210.104.113.254
    dns-server 168.126.63.1 164.124.101.2
    dhcp-server activation-criteria cluster-master
    !
    !
    management-policy default
    telnet
    no http server
    https server
    ssh
    snmp-server manager v2
    snmp-server community 0 hotelw ro
    snmp-server user snmpoperator v3 encrypted des auth md5 0
    snmp-server user snmptrap v3 encrypted des auth md5 0
    snmp-server user snmpmanager v3 encrypted des auth md5 0
    no t5 snmp-server enable server
    no t5 snmp-server enable traps
    banner motd welcome to CLI
    !
    l2tpv3 policy default
    !
    profile rfs7000 default-rfs7000
    ip default-gateway 210.105.79.1
    no ip default-gateway failover
    autoinstall configuration
    autoinstall firmware
    crypto ikev1 policy ikev1-default
    isakmp-proposal default encryption aes-256 group 2 hash sha
    crypto ikev2 policy ikev2-default
    isakmp-proposal default encryption aes-256 group 2 hash sha
    crypto ipsec transform-set default esp-aes-256 esp-sha-hmac
    crypto ikev1 remote-vpn
    crypto ikev2 remote-vpn
    crypto auto-ipsec-secure
    crypto remote-vpn-client
    interface me1
    interface ge1
    switchport mode trunk
    switchport trunk native vlan 500
    switchport trunk native tagged
    switchport trunk allowed vlan 90-93,112-115,500,600
    interface ge2
    shutdown
    interface ge3
    shutdown
    interface ge4
    shutdown
    interface pppoe1
    use dhcp-server-policy DHCP_Rule
    use firewall-policy default
    cluster name Splex
    cluster member ip 210.105.79.253 level 2
    cluster member ip 210.105.79.254 level 2
    cluster member vlan 500
    cluster master-priority 255
    cluster force-configured-state-delay 3
    cluster radius-counter-db-sync-time 1
    service pm sys-restart
    router ospf
    !

    !
    profile ap650 default-ap650
    autoinstall configuration
    autoinstall firmware
    crypto ikev1 policy ikev1-default
    isakmp-proposal default encryption aes-256 group 2 hash sha
    crypto ikev2 policy ikev2-default
    isakmp-proposal default encryption aes-256 group 2 hash sha
    crypto ipsec transform-set default esp-aes-256 esp-sha-hmac
    crypto ikev1 remote-vpn
    crypto ikev2 remote-vpn
    crypto auto-ipsec-secure
    crypto load-management
    crypto remote-vpn-client
    interface radio1
    wlan Seoul_WiFi bss 1 primary
    interface radio2
    wlan Seoul_WiFi bss 1 primary
    interface ge1
    interface vlan500
    interface pppoe1
    use firewall-policy default
    service pm sys-restart
    !

    profile ap6562 DMW_AP_EXT_ap6562
    ip default-gateway 210.105.80.1
    no ip default-gateway failover
    no autoinstall configuration
    no autoinstall firmware
    device-upgrade auto ap6562
    load-balancing balance-ap-loads
    load-balancing balance-band-loads
    load-balancing balance-channel-loads 5ghz
    load-balancing balance-channel-loads 2.4ghz
    crypto ikev1 policy ikev1-default
    isakmp-proposal default encryption aes-256 group 2 hash sha
    crypto ikev2 policy ikev2-default
    isakmp-proposal default encryption aes-256 group 2 hash sha
    crypto ipsec transform-set default esp-aes-256 esp-sha-hmac
    crypto ikev1 remote-vpn
    crypto ikev2 remote-vpn
    crypto auto-ipsec-secure
    crypto load-management
    crypto remote-vpn-client
    interface radio1
    wlan Seoul_WiFi bss 1 primary
    interface radio2
    wlan Seoul_WiFi bss 1 primary
    antenna-mode 2x2
    interface ge1
    switchport mode access
    switchport access vlan 600
    interface vlan600
    interface pppoe1
    use firewall-policy default
    controller host 210.105.79.253 pool 1 level 1
    controller host 210.105.79.254 pool 1 level 1
    controller vlan 500
    service pm sys-restart
    router ospf
    !

    rf-domain DMW
    location DaeMinDongWiress
    timezone Asia/Seoul
    country-code kr
    !
    rf-domain JMW
    location JeonMunDongWiress
    timezone Asia/Seoul
    country-code kr
    !
    rf-domain default
    timezone Asia/Seoul
    country-code kr
    !
    rfs7000
    use profile default-rfs7000
    use rf-domain default
    hostname WM3700-MASTER
    ip default-gateway 210.105.79.1
    ip default-gateway failover
    no use radius-server-policy
    interface me1
    duplex auto
    ip address 192.168.0.1/24
    interface ge1
    no description
    switchport mode trunk
    switchport trunk native vlan 500
    switchport trunk native tagged
    switchport trunk allowed vlan 90-93,112-115,500,600
    interface ge2
    no description
    switchport mode access
    switchport access vlan 1
    interface vlan90
    ip address 210.104.90.1/24
    no dhcp-relay-incoming
    interface vlan91
    ip address 210.104.91.1/24
    no dhcp-relay-incoming
    interface vlan92
    ip address 210.104.92.1/24
    no dhcp-relay-incoming
    interface vlan93
    ip address 210.104.93.1/24
    no dhcp-relay-incoming
    interface vlan112
    ip address 210.104.112.1/24
    no dhcp-relay-incoming
    interface vlan113
    ip address 210.104.113.1/24
    no dhcp-relay-incoming
    interface vlan114
    ip address 210.104.114.1/24
    no dhcp-relay-incoming
    interface vlan115
    ip address 210.104.115.1/24
    no dhcp-relay-incoming
    interface vlan500
    ip address 210.105.79.254/24
    no dhcp-relay-incoming
    interface vlan600
    ip address 210.105.80.254/24
    no dhcp-relay-incoming
    no use event-system-policy
    use dhcp-server-policy DHCP_Rule
    cluster name Splex
    cluster mode active
    cluster member ip 210.105.79.253
    cluster member ip 210.105.79.254
    cluster member vlan 500
    cluster master-priority 255
    no cluster handle-stp
    no cluster force-configured-state
    cluster force-configured-state-delay 5
    cluster radius-counter-db-sync-time 5
    ip dhcp client hostname
    ip dhcp client persistent-lease
    logging on
    logging console warnings
    logging buffered warnings
    ip routing
    vrrp version 2
    no controller adopted-devices external-devices
    controller adopted-devices aps
    !
    rfs7000
    use profile default-rfs7000
    use rf-domain default
    hostname WM3700-SLAVE
    ip default-gateway 210.105.79.1
    ip default-gateway failover
    interface me1
    ip address 192.168.0.2/24
    interface ge1
    switchport mode trunk
    switchport trunk native vlan 500
    switchport trunk native tagged
    switchport trunk allowed vlan 90-93,112-115,500,600
    interface vlan90
    ip address 210.104.90.1/24
    no dhcp-relay-incoming
    interface vlan91
    ip address 210.104.91.1/24
    no dhcp-relay-incoming
    interface vlan92
    ip address 210.104.92.1/24
    no dhcp-relay-incoming
    interface vlan93
    ip address 210.104.93.1/24
    no dhcp-relay-incoming
    interface vlan112
    ip address 210.104.112.1/24
    no dhcp-relay-incoming
    interface vlan113
    ip address 210.104.113.1/24
    no dhcp-relay-incoming
    interface vlan114
    ip address 210.104.114.1/24
    no dhcp-relay-incoming
    interface vlan115
    ip address 210.104.115.1/24
    no dhcp-relay-incoming
    interface vlan500
    ip address 210.105.79.253/24
    no dhcp-relay-incoming
    interface vlan600
    ip address 210.105.80.253/24
    use dhcp-server-policy DHCP_Rule
    cluster name Splex
    cluster mode standby
    cluster member ip 210.105.79.253
    cluster member ip 210.105.79.254
    cluster member vlan 500
    cluster master-priority 128
    cluster handle-stp
    logging on
    controller adopted-devices external-devices
    controller adopted-devices aps
    !
    ap650 00-04-96-5F-11-14
    use profile JMW_Secure_ap4600
    use rf-domain JMW
    hostname SM_05F_5_5F1114
    interface vlan500
    ip address 210.105.79.211/24
    !
    ap650 00-04-96-5F-29-D0
    use profile DMW_AP_ap4600
    use rf-domain DMW
    hostname SI_17F_2_5F29D0
    interface vlan600
    ip address 210.105.80.143/24
    !

    !
    end

    ------------------------------------------------------------------------------------------------------------------------------

    Controller-B

    !
    ! Configuration of RFS7000 version 5.7.0.0-057R
    !
    !
    version 2.3
    !
    !
    ip access-list BROADCAST-MULTICAST-CONTROL
    permit tcp any any log rule-precedence 10
    permit udp any eq 67 any eq dhcpc log rule-precedence 11
    permit proto 254 any any log rule-precedence 19
    deny udp any range 137 138 any range 137 138 log rule-precedence 21
    deny ip any 224.0.0.0/4 log rule-precedence 22
    deny ip any host 255.255.255.255 log rule-precedence 23
    permit ip any any log rule-precedence 101
    !
    mac access-list PERMIT-ARP-AND-IPv4
    permit any any type ip rule-precedence 10
    permit any any type arp rule-precedence 20
    !
    ip snmp-access-list default
    permit any
    !
    firewall-policy default
    no ip dos smurf
    no ip dos twinge
    no ip dos invalid-protocol
    no ip dos router-advt
    ip dos router-solicit log-only log-level warnings
    no ip dos option-route
    no ip dos ascend
    no ip dos chargen
    no ip dos fraggle
    no ip dos snork
    no ip dos ftp-bounce
    no ip dos tcp-intercept
    no ip dos broadcast-multicast-icmp
    no ip dos land
    no ip dos tcp-xmas-scan
    no ip dos tcp-null-scan
    no ip dos winnuke
    no ip dos tcp-fin-scan
    no ip dos udp-short-hdr
    no ip dos tcp-post-syn
    no ip dos tcphdrfrag
    no ip dos ip-ttl-zero
    no ip dos ipspoof
    no ip dos tcp-bad-sequence
    no ip dos tcp-sequence-past-window
    no ip tcp validate-rst-seq-number
    no ip tcp validate-rst-ack-number
    no ip tcp validate-icmp-unreachable
    no ip tcp recreate-flow-on-out-of-state-syn
    no ip tcp optimize-unnecessary-resends
    ip-mac conflict log-only log-level warnings
    dhcp-offer-convert
    no proxy-arp
    no firewall enable
    no ipv6 firewall enable
    no ipv6 strict-ext-hdr-check
    no ipv6 unknown-options
    no ipv6 duplicate-options
    no ipv6 option strict-hao-opt-check
    no ipv6 option strict-padding
    no ipv6 dos multicast-icmpv6
    no ipv6 dos hop-limit-zero
    no ipv6 dos tcp-intercept-mobility
    no alg ftp
    no alg tftp
    no alg dns
    no alg pptp
    virtual-defragmentation maximum-fragments-per-datagram 2000
    no proxy-nd
    no ipv6-mac conflict
    no ipv6-mac routing conflict
    !
    !
    mint-policy global-default
    !
    wlan-qos-policy default
    qos trust dscp
    qos trust wmm
    !
    radio-qos-policy default
    no admission-control firewall-detected-traffic
    no admission-control implicit-tspec
    admission-control voice max-clients 256
    admission-control voice max-roamed-clients 256
    admission-control voice reserved-for-roam-percent 150
    admission-control video max-clients 256
    admission-control video max-roamed-clients 256
    admission-control video reserved-for-roam-percent 150
    accelerated-multicast max-client-streams 3
    !
    wlan guest_wifi
    description guest@seoul
    ssid guest@seoul
    vlan-pool-member 90 limit 250
    vlan-pool-member 91 limit 250
    vlan-pool-member 92 limit 250
    vlan-pool-member 93 limit 250
    bridging-mode tunnel
    encryption-type none
    authentication-type none
    wireless-client cred-cache-ageout 1200
    wireless-client vlan-cache-ageout 1200
    !
    wlan guestSecure
    description guestSecure@Seoul
    ssid guestSecure@Seoul
    vlan-pool-member 112 limit 250
    vlan-pool-member 113 limit 250
    vlan-pool-member 114 limit 250
    vlan-pool-member 115 limit 250
    bridging-mode tunnel
    encryption-type none
    authentication-type none
    wireless-client hold-time 5
    !
    dhcp-server-policy DHCP_Rule
    dhcp-pool DHCP_114
    network 210.104.114.0/24
    address range 210.104.114.2 210.104.114.253
    lease 0 4
    default-router 210.104.114.254
    dns-server 168.126.63.1
    dhcp-pool DHCP_115
    network 210.104.115.0/24
    address range 210.104.115.2 210.104.115.253
    lease 0 4
    default-router 210.104.115.254
    dns-server 168.126.63.1
    dhcp-pool DHCP_90
    network 210.104.90.0/24
    address range 210.104.90.2 210.104.90.253
    lease 0 0 30
    default-router 210.104.90.254
    dns-server 168.126.63.1
    dhcp-pool DHCP_91
    network 210.104.91.0/24
    address range 210.104.91.2 210.104.91.253
    lease 0 0 30
    default-router 210.104.91.254
    dns-server 168.126.63.1
    dhcp-pool DHCP_92
    network 210.104.92.0/24
    address range 210.104.92.2 210.104.92.253
    lease 0 0 30
    default-router 210.104.92.254
    dns-server 168.126.63.1
    dhcp-pool DHCP_93
    network 210.104.93.0/24
    address range 210.104.93.2 210.104.93.253
    lease 0 0 30
    default-router 210.104.93.254
    dns-server 168.126.63.1
    dhcp-pool DHCP_112
    network 210.104.112.0/24
    address range 210.104.112.2 210.104.112.253
    lease 0 4
    default-router 210.104.112.254
    dns-server 168.126.63.1
    dhcp-pool DHCP_113
    network 210.104.113.0/24
    address range 210.104.113.2 210.104.113.253
    lease 0 4
    default-router 210.104.113.254
    dns-server 168.126.63.1 164.124.101.2
    dhcp-server activation-criteria cluster-master
    !
    !
    management-policy default
    telnet
    no http server
    https server
    no ftp
    ssh
    access all
    snmp-server manager v2
    snmp-server community 0 cityw ro
    snmp-server user snmpoperator v3 encrypted des auth md5 0
    snmp-server user snmptrap v3 encrypted des auth md5 0
    snmp-server user snmpmanager v3 encrypted des auth md5 0
    no t5 snmp-server enable server
    no t5 snmp-server enable traps
    banner motd welcome to CLI
    !
    l2tpv3 policy default
    !
    profile rfs7000 default-rfs7000
    ip default-gateway 210.105.79.1
    no ip default-gateway failover
    autoinstall configuration
    autoinstall firmware
    crypto ikev1 policy ikev1-default
    isakmp-proposal default encryption aes-256 group 2 hash sha
    crypto ikev2 policy ikev2-default
    isakmp-proposal default encryption aes-256 group 2 hash sha
    crypto ipsec transform-set default esp-aes-256 esp-sha-hmac
    crypto ikev1 remote-vpn
    crypto ikev2 remote-vpn
    crypto auto-ipsec-secure
    crypto remote-vpn-client
    interface me1
    interface ge1
    switchport mode trunk
    switchport trunk native vlan 500
    switchport trunk native tagged
    switchport trunk allowed vlan 90-93,112-115,500,600
    interface ge2
    shutdown
    interface ge3
    shutdown
    interface ge4
    shutdown
    interface pppoe1
    use dhcp-server-policy DHCP_Rule
    use firewall-policy default
    cluster name Splex
    cluster member ip 210.105.79.253 level 2
    cluster member ip 210.105.79.254 level 2
    cluster member vlan 500
    cluster master-priority 255
    cluster force-configured-state-delay 3
    cluster radius-counter-db-sync-time 1
    service pm sys-restart
    router ospf
    !

    profile ap650 DMW_AP_ap4600
    ip default-gateway 210.105.80.1
    no ip default-gateway failover
    no autoinstall configuration
    no autoinstall firmware
    load-balancing balance-ap-loads
    load-balancing balance-band-loads
    load-balancing balance-channel-loads 5ghz
    load-balancing balance-channel-loads 2.4ghz
    crypto ikev1 policy ikev1-default
    isakmp-proposal default encryption aes-256 group 2 hash sha
    crypto ikev2 policy ikev2-default
    isakmp-proposal default encryption aes-256 group 2 hash sha
    crypto ipsec transform-set default esp-aes-256 esp-sha-hmac
    crypto ikev1 remote-vpn
    crypto ikev2 remote-vpn
    crypto auto-ipsec-secure
    crypto load-management
    crypto remote-vpn-client
    interface radio1
    wlan Seoul_WiFi bss 1 primary
    interface radio2
    wlan Seoul_WiFi bss 1 primary
    interface ge1
    switchport mode access
    switchport access vlan 600
    interface vlan600
    interface pppoe1
    use firewall-policy default
    controller host 210.105.79.253 pool 1 level 1
    controller host 210.105.79.254 pool 1 level 1
    controller vlan 500
    service pm sys-restart
    !
    profile ap650 JMW_AP_ap4600
    ip default-gateway 210.105.79.1
    no ip default-gateway failover
    no autoinstall configuration
    no autoinstall firmware
    load-balancing balance-ap-loads
    load-balancing balance-band-loads
    load-balancing balance-channel-loads 5ghz
    load-balancing balance-channel-loads 2.4ghz
    crypto ikev1 policy ikev1-default
    isakmp-proposal default encryption aes-256 group 2 hash sha
    crypto ikev2 policy ikev2-default
    isakmp-proposal default encryption aes-256 group 2 hash sha
    crypto ipsec transform-set default esp-aes-256 esp-sha-hmac
    crypto ikev1 remote-vpn
    crypto ikev2 remote-vpn
    crypto auto-ipsec-secure
    crypto load-management
    crypto remote-vpn-client
    interface radio1
    wlan Seoul_WiFi bss 1 primary
    wireless-client tx-power 20
    interface radio2
    wlan Seoul_WiFi bss 1 primary
    interface ge1
    switchport mode access
    switchport access vlan 500
    interface vlan500
    interface pppoe1
    use firewall-policy default
    controller host 210.105.79.253 pool 1 level 1
    controller host 210.105.79.254 pool 1 level 1
    controller vlan 500
    service pm sys-restart
    !
    profile ap650 JMW_Secure_ap4600
    ip default-gateway 210.105.79.1
    no ip default-gateway failover
    no autoinstall configuration
    no autoinstall firmware
    load-balancing balance-ap-loads
    load-balancing balance-band-loads
    load-balancing balance-channel-loads 5ghz
    load-balancing balance-channel-loads 2.4ghz
    crypto ikev1 policy ikev1-default
    isakmp-proposal default encryption aes-256 group 2 hash sha
    crypto ikev2 policy ikev2-default
    isakmp-proposal default encryption aes-256 group 2 hash sha
    crypto ipsec transform-set default esp-aes-256 esp-sha-hmac
    crypto ikev1 remote-vpn
    crypto ikev2 remote-vpn
    crypto auto-ipsec-secure
    crypto load-management
    crypto remote-vpn-client
    interface radio1
    wlan Seoul_Wifi_Secure bss 1 primary
    interface radio2
    wlan Seoul_Wifi_Secure bss 1 primary
    interface ge1
    switchport mode access
    switchport access vlan 500
    interface vlan500
    interface pppoe1
    use firewall-policy default
    controller host 210.105.79.253 pool 1 level 1
    controller host 210.105.79.254 pool 1 level 1
    controller vlan 500
    service pm sys-restart
    !
    profile ap650 default-ap650
    autoinstall configuration
    autoinstall firmware
    crypto ikev1 policy ikev1-default
    isakmp-proposal default encryption aes-256 group 2 hash sha
    crypto ikev2 policy ikev2-default
    isakmp-proposal default encryption aes-256 group 2 hash sha
    crypto ipsec transform-set default esp-aes-256 esp-sha-hmac
    crypto ikev1 remote-vpn
    crypto ikev2 remote-vpn
    crypto auto-ipsec-secure
    crypto load-management
    crypto remote-vpn-client
    interface radio1
    wlan Seoul_WiFi bss 1 primary
    interface radio2
    wlan Seoul_WiFi bss 1 primary
    interface ge1
    interface vlan500
    interface pppoe1
    use firewall-policy default
    service pm sys-restart
    !
    profile ap6521 default-ap6521
    autoinstall configuration
    autoinstall firmware
    interface radio1
    interface ge1
    interface vlan1
    ip address dhcp
    ip address zeroconf secondary
    ip dhcp client request options all
    interface pppoe1
    use firewall-policy default
    service pm sys-restart
    !
    profile ap621 default-ap621
    autoinstall configuration
    autoinstall firmware
    interface radio1
    interface ge1
    interface vlan1
    ip address dhcp
    ip address zeroconf secondary
    ip dhcp client request options all
    use firewall-policy default
    service pm sys-restart
    !
    profile ap6511 default-ap6511
    autoinstall configuration
    autoinstall firmware
    interface radio1
    interface up1
    interface fe1
    interface fe2
    interface fe3
    interface fe4
    interface vlan1
    ip address dhcp
    ip address zeroconf secondary
    ip dhcp client request options all
    interface pppoe1
    use firewall-policy default
    service pm sys-restart
    !
    profile ap6562 DMW_AP_EXT_ap6562
    ip default-gateway 210.105.80.1
    no ip default-gateway failover
    no autoinstall configuration
    no autoinstall firmware
    device-upgrade auto ap6562
    load-balancing balance-ap-loads
    load-balancing balance-band-loads
    load-balancing balance-channel-loads 5ghz
    load-balancing balance-channel-loads 2.4ghz
    crypto ikev1 policy ikev1-default
    isakmp-proposal default encryption aes-256 group 2 hash sha
    crypto ikev2 policy ikev2-default
    isakmp-proposal default encryption aes-256 group 2 hash sha
    crypto ipsec transform-set default esp-aes-256 esp-sha-hmac
    crypto ikev1 remote-vpn
    crypto ikev2 remote-vpn
    crypto auto-ipsec-secure
    crypto load-management
    crypto remote-vpn-client
    interface radio1
    wlan Seoul_WiFi bss 1 primary
    interface radio2
    wlan Seoul_WiFi bss 1 primary


  • 2.  RE: WM3700 (WINGS 5.7.0.0-057R) We have a problem with the wireless controller.

    Posted 11-29-2017 13:40
    Hello Jeon,
    Right now this topic is marked "private," which means only Extreme Networks employees can view and respond to it. Would it be okay if I mark this public so others can respond? I see some public IP addresses in your configuration, so I wanted to ask first.


  • 3.  RE: WM3700 (WINGS 5.7.0.0-057R) We have a problem with the wireless controller.

    Posted 11-29-2017 13:40
    IP is not actually used, it is an arbitrary IP.


  • 4.  RE: WM3700 (WINGS 5.7.0.0-057R) We have a problem with the wireless controller.

    Posted 11-29-2017 13:40
    Thanks. I'll make this public now.


  • 5.  RE: WM3700 (WINGS 5.7.0.0-057R) We have a problem with the wireless controller.

    Posted 12-01-2017 17:15
    Hello
    - Enable logs to debug mode
    - Via CLI sh logging and send this information.
    - Via CLI sh sh event-history and send information.

    This Primary Controller Information



    Regards

    Edmundo