ExtremeWireless (WiNG)

Expand all | Collapse all

modo GUIi desabilitado

  • 1.  modo GUIi desabilitado

    Posted 10-25-2018 12:10
    tengo un ap 7522 el cual trae el modo GUI desabilitado , como hago para activarselo , ya que el cliente lo quiere manipular via web no lo quiere ver por medio de CLI

    Cuales son los comando para habilitarlo


  • 2.  RE: modo GUIi desabilitado

    Posted 10-25-2018 12:34
    Hello Abner,

    If this is a new unit and they are getting the 404 error when browsing to the AP then it's loaded with a LEAN image. You will not be able to enable GUI from CLI at this point. You will have to upgrade it with a full image to get GUI access.

    Thank you,

    Chris


  • 3.  RE: modo GUIi desabilitado

    Posted 10-25-2018 13:06
    los pasos para acualizar el firmware por CLI cuales serian


  • 4.  RE: modo GUIi desabilitado

    Posted 10-25-2018 13:10


  • 5.  RE: modo GUIi desabilitado

    Posted 10-25-2018 15:27
    gracias ya puede entrar cargarle software y ya puedo verlo modo GUI ..
    gracias
    como configurar vlan en el ap y ponerle segmentos de red diferentes ya que en cisco yo lo hacia de esta forma

    interface vlan (numero de vlan)
    ip address (el numero de ip seguido de la mascara de subred)
    no shutdown

    y me aparecia creada

    pero en motorola no se como hacerlo


  • 6.  RE: modo GUIi desabilitado



  • 7.  RE: modo GUIi desabilitado

    Posted 10-25-2018 20:18
    ya agrego la vlan 2 pero no le puedo asignar una ip la red donde tiene que converger las vlan 1 y 2 son las siguientes

    192.168.1.0/24
    en el cual mi gateway es el 192.168.1.6
    y la vlan1 tiene asiganado la 192.168.1.50

    como le ago para decile a la vlan2 que tome una ip de mi red y cual es su gateway

    y tengo q poner 2 ssid en cada vlan




  • 8.  RE: modo GUIi desabilitado

    Posted 10-26-2018 10:45
    You add your vlans from the Configuration >> Access points tab:


    Then you map the vlans to the wlans from the Wireless tab:


    Then you allow the vlans out of the ge1 port:



    You should already have both vlans configured on your corp router/switch, if you don't, then you will need to configure Natting. This article addresses Natting: Natting: https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-configure-Natting-on-a-WiNG-Express...

    If you're still having problems, you might want to contact GTAC and open a support case.

    Thank you,

    Chris


  • 9.  RE: modo GUIi desabilitado

    Posted 10-25-2018 20:18