ExtremeWireless (WiNG)

Expand all | Collapse all

AP7522 CAN'T OPEN GUI

Pitts Almendrala

Pitts Almendrala03-01-2018 09:29

  • 1.  AP7522 CAN'T OPEN GUI

    Posted 12-20-2017 04:48
    Hi guys,

    I have an AP 7522 and I can't seem to load the GUI. When I open the webpage on the browser it gives an ERROR 404 NOT FOUND. The CLI is working fine and the AP is on WiNG 5.9.0.

    Any suggestions?


  • 2.  RE: AP7522 CAN'T OPEN GUI

    Posted 12-20-2017 04:55
    It looks like the LEAN image was installed on the AP, instead of the standard image. The AP v5.9.0 firmware distribution has LEAN and standard image files. LEAN does not have UI and is typically used when AP is adopted to a WLC (wireless controller). If AP is stand-alone and/or VC, I would re-upgrade the AP with the AP7522-5.9.0.0-033R.img file.


  • 3.  RE: AP7522 CAN'T OPEN GUI

    Posted 12-20-2017 05:02
    Hi, Osama

    Agree with Chirst, it looks you are using LAN image.

    Attach the Important Notes in our release note 5.9:
    6. APXXXX-LEAN-


  • 4.  RE: AP7522 CAN'T OPEN GUI

    Posted 12-20-2017 05:47
    Hi Christopher and Bin,

    Thank you for the replies.

    I installed the standard image and it works like a charm.

    But this was a new device. Are APs shipped with the lean image?
    And is there any way I can find out whether I'm running a lean image from the CLI? Cause the show version command prior to upgrade said I'm running 5.9.0.0-033R.


  • 5.  RE: AP7522 CAN'T OPEN GUI

    Posted 12-20-2017 06:30
    Hello Osama

    For the question 1 (But this was a new device. Are APs shipped with the lean image?)
    Sorry, I did not have any information to share with you.

    As far as I know, we do not have any CLI to identify LEAN image or not at now.
    Kindly you could contract our local SE team and let our SE team to make feature request to our PLM team.

    Best regards,
    Bin


  • 6.  RE: AP7522 CAN'T OPEN GUI

    Posted 02-05-2018 13:00
    Hello, I've the same "problem", I have new devices AP-7532 and they all come with what it seems to be a LEAN image instead of the standard one.

    I'm new on this so hope you can forgive me, but could you help me by telling me how to re-upgrade to a standard image?.

    I'm not sure on what version I am dough.

    Thank you indeed,
    Regards


  • 7.  RE: AP7522 CAN'T OPEN GUI

    Posted 02-05-2018 13:00
    Where can i download the standard image that you use Christopher


  • 8.  RE: AP7522 CAN'T OPEN GUI

    Posted 03-01-2018 09:29
    Where can i download AP7522-5.9.0.0-033R.img?


  • 9.  RE: AP7522 CAN'T OPEN GUI

    Posted 03-01-2018 09:29


  • 10.  RE: AP7522 CAN'T OPEN GUI

    Posted 03-01-2018 09:29
    I dont have verified account on that. Since our project is urgent, may be we will be asking the supplier to replace it with other brand. Thanls for the reply.


  • 11.  RE: AP7522 CAN'T OPEN GUI

    Posted 03-01-2018 15:13
    New devices out of manufacturing cannot come with lean image installed as manufaturing is using dd image to burn the nand and dd images don't have lean version at all. If AP was at any point adopted to the controller - controller will push the lean image to the AP as controllers only have embedded AP images. Whether or not AP was adopted ever - can be seen from history.


  • 12.  RE: AP7522 CAN'T OPEN GUI

    Posted 03-01-2018 15:44
    Per Alona's comment above, access the AP CLI (SSH and/or serial connection), enter show adoption history

    If the AP had been previously adopted, the following is an example output of the above command from an AP7522 that had been adopted to an RFS4000:

    AP7522>sh adop his
    ----------------------------------------------------------------------------------------------------
    MAC TYPE EVENT TIME-STAMP REASON
    ----------------------------------------------------------------------------------------------------
    00-23-68-22-A4-1A RFS4000 un-adopted 2018-02-28 16:24:39 Adopter 68.22.A4.1A is no longer reachable
    00-23-68-22-A4-1A RFS4000 un-adopted 2018-02-27 16:09:24 Adopter 68.22.A4.1A is no longer reachable



  • 13.  RE: AP7522 CAN'T OPEN GUI

    Posted 03-18-2018 20:45
    Kindly add one nice article from our KCS about this issue.

    Why AP responds with 404 server error when accessing WebGUI after upgrade to WiNG 5.9?
    https://gtacknowledge.extremenetworks.com/articles/Q_A/Why-AP-responds-with-404-server-error-when-ac...


  • 14.  RE: AP7522 CAN'T OPEN GUI

    Posted 07-25-2018 05:34
    Hello,

    I have the same issue with the AP7522 - no gui.
    Is there a guide on how to set up basic WiFi from CLI - I have tried different settings but can't get the radio to turn on and enable WiFi ..



  • 15.  RE: AP7522 CAN'T OPEN GUI

    Posted 12-17-2018 08:28
    Hi.
    It looks like http or https server roles are disabled.
    From CLI in Management-policy default (if you not changed default policy) check http or https server enables:
    #show context
    You should view:
    rfs7000-37FABE(config-management-policy-test)#show context
    management-policy test
    http server
    https server
    ...
    If doesn't it, enter
    #https server
    or #http server
    After it check it by
    #show context


  • 16.  RE: AP7522 CAN'T OPEN GUI

    Posted 02-05-2018 13:00


  • 17.  RE: AP7522 CAN'T OPEN GUI

    Posted 01-04-2019 16:31
    I cannot believe the GUI is not enabled on these from the factory. I have two 7522's and cannot connect to either with the GUI. Another one of our techs in a different state has the same problem with his, right now. These are right out of the box, and have never been connected to anything.

    I can login to the CLI, but cannot enable the http server. What is the command to enable it? I keep getting the error "% Invalid input detected at '^' marker."


  • 18.  RE: AP7522 CAN'T OPEN GUI

    Posted 01-04-2019 17:31
    These are the commands to enable http server from the CLI:
    code:
    enable
    configure terminal
    management-policy default
    http server
    commit write memory


    This still did not resolve the problem. Get a 404-Not Found error when connecting with https from any browser. I'm also unable to download the firmware from the site. Tried to create a case and it errors out. This is ridiculous!


  • 19.  RE: AP7522 CAN'T OPEN GUI

    Posted 01-04-2019 17:44

    This is not true! I know of 4 7522's, right out of the box that apparently have the lean image! I'm looking at 2 of them right now!

    Anyone know how to download firmware? I can't believe you have to "request access" to download firmware for a product you purchased! The "request access" is not working, and it also says that my S/N for my brand new AP7522 is not recognized.


  • 20.  RE: AP7522 CAN'T OPEN GUI

    Posted 01-04-2019 21:33
    Hi , If the AP7522 I see in your GTAC case is the same serial number you're having trouble with, then it looks like the asset is mapped to the incorrect account. If you'll PM me the serial number I'll ask someone to take a look so we can make sure your contracts and assets are in the right place.

    When I login to the portal as you, I don't see any assets: https://extremeportal.force.com/ExtrAssetLanding
    I believe this is why you're being prompted to request access.