ExtremeWireless (WiNG)

Expand all | Collapse all

AP7532 configuration issue

Di Wu

Di Wu08-05-2017 22:56

Di Wu

Di Wu08-05-2017 22:56

Edmundo

Edmundo08-05-2017 22:56

Di Wu

Di Wu08-05-2017 22:56

  • 1.  AP7532 configuration issue

    Posted 08-05-2017 15:06
    When I finished the setup of my AP7532, it seems didn't running the right confirguation.

    Below is my radio settings:




    And finally please see the below status:




    It's really confused me. Could someone tell me why?
    Thank you very much.



  • 2.  RE: AP7532 configuration issue

    Posted 08-05-2017 18:26
    What seems to be the issue? Please provide the firmware version your running also.


  • 3.  RE: AP7532 configuration issue

    Posted 08-05-2017 18:26
    Sorry I didn't explain very clear. AP7532i, firmware version is 5.9.0-033R.
    From the radio setting you can see for 5G I set data rate 11AC, but actually AP is running 11A.


  • 4.  RE: AP7532 configuration issue

    Posted 08-05-2017 22:56
    Hi
    Your question is because they are connecting to the Raadio5 Ghz?



  • 5.  RE: AP7532 configuration issue

    Posted 08-05-2017 22:56
    My setting is 11AC but AP always running 11A at 54M data rate.
    How can I make the AP running at 11AC band.


  • 6.  RE: AP7532 configuration issue

    Posted 08-05-2017 22:56
    Hi

    You need to change the data rate settings.
    CLI tries the following:

    AP7532#configure
    Enter configuration commands, one per line. End with CNTL/Z.
    AP7532(config)#self
    AP7532(config-device-84-24-8D-1B-71-C8)#interface radio 2
    AP7532(config-device-84-24-8D-1B-71-C8-if-radio2)#data-rates an
    AP7532(config-device-84-24-8D-1B-71-C8-if-radio2)#commit write



  • 7.  RE: AP7532 configuration issue

    Posted 08-05-2017 22:56
    Actually I am not familiar with the CLI configuration.
    Below is my setting. How can I change?

    !! Configuration of AP7532 version 5.9.0.0-033R
    !
    !
    version 2.5
    !
    !
    client-identity-group default
    load default-fingerprints
    !
    ip access-list BROADCAST-MULTICAST-CONTROL
    permit tcp any any rule-precedence 10 rule-description "permit all TCP traffic"
    permit udp any eq 67 any eq dhcpc rule-precedence 11 rule-description "permit DHCP replies"
    deny udp any range 137 138 any range 137 138 rule-precedence 20 rule-description "deny windows netbios"
    deny ip any 224.0.0.0/4 rule-precedence 21 rule-description "deny IP multicast"
    deny ip any host 255.255.255.255 rule-precedence 22 rule-description "deny IP local broadcast"
    permit ip any any rule-precedence 100 rule-description "permit all IP traffic"
    !
    mac access-list PERMIT-ARP-AND-IPv4
    permit any any type ip rule-precedence 10 rule-description "permit all IPv4 traffic"
    permit any any type arp rule-precedence 20 rule-description "permit all ARP traffic"
    !
    ip snmp-access-list default
    permit any
    !
    firewall-policy default
    no ip dos tcp-sequence-past-window
    no stateful-packet-inspection-l2
    ip tcp adjust-mss 1400
    !
    !
    mint-policy global-default
    !
    meshpoint-qos-policy default
    !
    wlan-qos-policy "Guest WiFi"
    classification voice
    classification non-wmm voice
    voice-prioritization
    svp-prioritization
    rate-limit client to-air
    rate-limit client to-air rate 3600
    rate-limit client from-air
    rate-limit client from-air rate 3600
    qos trust dscp
    qos trust wmm
    !
    wlan-qos-policy "Home WiFi"
    classification voice
    classification non-wmm voice
    voice-prioritization
    svp-prioritization
    rate-limit client to-air rate 5000
    rate-limit client from-air rate 5000
    qos trust dscp
    qos trust wmm
    !
    wlan-qos-policy default
    qos trust dscp
    qos trust wmm
    !
    radio-qos-policy default
    !
    roaming-assist-policy "Guest WiFi"
    !
    roaming-assist-policy "Home WiFi"
    !
    wlan "Guest WiFi"
    ssid Guest
    vlan 1
    bridging-mode local
    encryption-type ccmp
    authentication-type none
    no client-client-communication
    fast-bss-transition
    wpa-wpa2 psk 0 1234567890
    use wlan-qos-policy "Guest WiFi"
    use roaming-assist-policy "Guest WiFi"
    !
    wlan "Home WiFi"
    ssid WiFi
    vlan 1
    bridging-mode local
    encryption-type ccmp
    authentication-type none
    no client-client-communication
    fast-bss-transition
    wpa-wpa2 psk 0 wudi228920
    use wlan-qos-policy "Home WiFi"
    use roaming-assist-policy "Home WiFi"
    !
    smart-rf-policy default
    assignable-power 5GHz max 20
    assignable-power 5GHz min 20
    assignable-power 2.4GHz max 20
    assignable-power 2.4GHz min 20
    channel-list 5GHz 21,25,36,40,44,48,52,56,60,64,100,104,108,112,116,120,124,128,132,136,140,149,153,157,161,165,184,188,192,196,208,212,216
    channel-list 2.4GHz 1,2,3,4,5,6,7,8,9,10,11,12,13
    channel-width 5GHz 80MHz
    channel-width 2.4GHz auto
    no smart-ocs-monitoring voice-aware 5GHz
    no smart-ocs-monitoring voice-aware 2.4GHz
    !
    radius-group Guest
    guest
    policy vlan 1
    policy ssid Guest
    !
    radius-group Home
    policy vlan 1
    policy ssid WiFi
    !
    radius-server-policy WERSP
    use radius-group Home
    use radius-group Guest
    !
    !
    management-policy default
    telnet
    no http server
    https server
    ssh
    user admin password 1 f9f3daa83b041b6be29a0e4b7b4a9836e7569af3cb2eaa8ea91a80f6813f9427 role superuser access all
    snmp-server community 0 private rw
    snmp-server community 0 public ro
    snmp-server user snmptrap v3 encrypted des auth md5 0 admin123
    snmp-server user snmpmanager v3 encrypted des auth md5 0 admin123
    !
    nsight-policy default
    !
    profile ap7532 default-ap7532
    autoinstall configuration
    autoinstall firmware
    use radius-server-policy WERSP
    crypto ikev1 policy ikev1-default
    isakmp-proposal default encryption aes-256 group 2 hash sha
    crypto ikev2 policy ikev2-default
    isakmp-proposal default encryption aes-256 group 2 hash sha
    crypto ipsec transform-set default esp-aes-256 esp-sha-hmac
    crypto ikev1 remote-vpn
    crypto ikev2 remote-vpn
    crypto auto-ipsec-secure
    crypto load-management
    crypto remote-vpn-client
    interface radio1
    power 23
    wlan "Home WiFi" bss 1 primary
    wlan "Guest WiFi" bss 2 primary
    interface radio2
    power 23
    wlan "Home WiFi" bss 1 primary
    wlan "Guest WiFi" bss 2 primary
    interface ge1
    interface vlan1
    ip address dhcp
    ip address zeroconf secondary
    ip dhcp client request options all
    interface pppoe1
    use firewall-policy default
    use client-identity-group default
    logging on
    service pm sys-restart
    router ospf
    dpi
    adoption-mode controller
    !
    rf-domain default
    timezone Asia/Shanghai
    country-code us
    use smart-rf-policy default
    use nsight-policy default
    !
    self
    ! ap7532 74-67-F7-01-24-FC
    radio-count 2
    use profile default-ap7532
    use rf-domain default
    hostname ap7532-0124FC
    license AP VIRTUAL_CONTROLLER_DEFAULT_AP_LICENSE
    no adoption-site
    location default
    interface radio1
    data-rates default
    ntp server 202.120.2.101
    no virtual-controller
    rf-domain-manager capable
    no adoption-mode
    !
    !
    end



  • 8.  RE: AP7532 configuration issue

    Posted 08-05-2017 22:56
    First you have to access via SSH to the AP7532.
    You can download Putty.exe to establish the connection



    Once you enter the IP of the AP7532 and enter, execute these commands

    AP7532#configure
    Enter configuration commands, one per line. End with CNTL/Z.
    AP7532(config)#self
    AP7532(config-device-84-24-8D-1B-71-C8)#interface radio 2
    AP7532(config-device-84-24-8D-1B-71-C8-if-radio2)#data-rates an
    AP7532(config-device-84-24-8D-1B-71-C8-if-radio2)#commit write



  • 9.  RE: AP7532 configuration issue

    Posted 08-05-2017 22:56
    I think it's difficult for me. How can I config this via Web UI.
    My AP runnings the WiNG OS 5.9.0.


  • 10.  RE: AP7532 configuration issue

    Posted 08-05-2017 22:56
    Which of Part has the AP7532. This is on the back label of the computer.
    P/N:


  • 11.  RE: AP7532 configuration issue

    Posted 08-05-2017 22:56
    AP-7532-67030-US


  • 12.  RE: AP7532 configuration issue

    Posted 08-05-2017 22:56



    Configuration/Wireless/Home WiFi"

    Enable Per-Client and Aggregate (WLAN) Select 1,000,000 kps



  • 13.  RE: AP7532 configuration issue

    Posted 08-05-2017 22:56







    Still 11A, not 11AC


  • 14.  RE: AP7532 configuration issue

    Posted 08-05-2017 22:56
    Are you sure that the supplicant ( mobile device ) supports 802.11ac?


  • 15.  RE: AP7532 configuration issue

    Posted 08-05-2017 22:56
    Can you provide CLI command output :

    show wireless client detail



  • 16.  RE: AP7532 configuration issue

    Posted 08-05-2017 22:56
    In addition to what Robert comments

    On customers how does the status appear?




  • 17.  RE: AP7532 configuration issue

    Posted 08-05-2017 22:56
    Of course my device (MacBook Pro) support 11AC






  • 18.  RE: AP7532 configuration issue

    Posted 08-05-2017 22:56

    Your computer is only connecting to the 802.11 a standard so you can only have 54 Mbs

    Try the following

    Disables Client Roam Assit and Voice Vlan



    - Turn off the radio on your laptop then turn it on

    - Check that you are already associated as AC







  • 19.  RE: AP7532 configuration issue

    Posted 08-05-2017 22:56
    Thank you very much. I will try tonight. By the way, is WiNG Azara Cloud available for trial?


  • 20.  RE: AP7532 configuration issue

    Posted 08-05-2017 22:56



    Thank you very much.
    Finally it works!!!


  • 21.  RE: AP7532 configuration issue

    Posted 08-05-2017 22:56
    Excelent !



  • 22.  RE: AP7532 configuration issue

    Posted 08-05-2017 22:56
    May I know why.


  • 23.  RE: AP7532 configuration issue

    Posted 08-06-2017 18:39
    Hello 迪 吴

    Could you describe your question more detail?



  • 24.  RE: AP7532 configuration issue

    Posted 08-07-2017 03:53
    Hi,
    is your question based on the displayed "power output"? The AP subtract the antenna gain (internal it knows, external need to configured) and change the power based on you country regulatory.

    You can details via CLI, example for AP7532 in Germany:
    show wireless regulatory device-type ap7532 DE[/code]


  • 25.  RE: AP7532 configuration issue

    Posted 08-07-2017 08:09
    Hi,

    please find attached KB article about radio power seen at AP75xx family
    Why AP radio Tx power shows less than configured?

    Moreover, as Timo mentioned above, there are regulatory based limits set per country code.
    Another point is SKU - if you use external antenna AP this will be considered in Tx power computation.

    Regards,
    Ondrej


  • 26.  RE: AP7532 configuration issue

    Posted 08-07-2017 08:09
    My AP is 7532i, country code is US.
    For the power yes I also have some questions. After read the article I'm still confused.
    As you mentioned, AP7532i max power is 23dBm, so how can I set to reach the max power.
    Smart-RF is always no matter what the power value in radio settings.


  • 27.  RE: AP7532 configuration issue

    Posted 08-07-2017 18:23
    Actually, this will happen if you are using a WEP or TKIP encryption modes.
    802.11n / 802.11ac speeds are only available in OPEN or WPA2 (PSK or Enterprise) configurations.


  • 28.  RE: AP7532 configuration issue

    Posted 08-07-2017 18:23
    My setting is WPA2-CCMP
    I am very confused. It is just very basic setting but didn't work.


  • 29.  RE: AP7532 configuration issue

    Posted 08-07-2017 18:23
    Can you copy the running config? Is it WPA2 AES only?


  • 30.  RE: AP7532 configuration issue

    Posted 08-07-2017 18:23
    you can check my previous replys above. I posted the configuration file.


  • 31.  RE: AP7532 configuration issue

    Posted 08-07-2017 18:23
    Is it possible, that's a client problem?

    Do you know WiFi Explorer from Adrian? Install this tool and check what information you can see.

    You can see very easy, what rates are supported. I attached a screen from my WLAN.



  • 32.  RE: AP7532 configuration issue

    Posted 08-07-2017 18:23
    I don't think it is client problem. If I change AP all devices support 802.11AC My MacBook Pro support 2*2 MIMO 867M, mobile phone support 433M. Anyway, I will test tonight. I will try what Mr. Bermudez said.