ExtremeWireless (WiNG)

Expand all | Collapse all

RFS4000 act as router to cable modem?

  • 1.  RFS4000 act as router to cable modem?

    Posted 08-20-2018 22:56
    I am having difficultly getting an RFS4000 to connect to my ISP through my cable modem. I am new to AP controllers. I would assume(correct me if I am wrong) that the RFS4000 could replace my router. I also have 2 APs that I am going to deploy with the RFS4000.

    Does not connect to internet: RFS4000 ---> cable modem ---> Internet
    Connects to internet: RFS4000 ---> router ---> cable modem ---> internet


  • 2.  RE: RFS4000 act as router to cable modem?

    Posted 08-21-2018 03:45
    You may need to reboot the cable modem to release the old IP/MAC reservation.



  • 3.  RE: RFS4000 act as router to cable modem?

    Posted 08-21-2018 03:53
    do you have a lan & wan VLANs created on the RFS? can you share your configuration?

    via shh provide the output of command 'show run'



  • 4.  RE: RFS4000 act as router to cable modem?

    Posted 08-21-2018 04:41
    To my understanding using cable box in bridging mode will require DHCP, static IP or PPPoE on router side. All is supported on RFS (and any WiNG) device. Please start with DHCP like: interface up 1 switchport mode access switchport access vlan 2100 interface vlan 1 ip address dhcp ip dhcp client request options all ip nat outside Please also note that some services (like SIP) will require additional care because ALG provided in WiNG will not change packet headers as many home routers do. Also you will not expect upnp support on enterprise grade device ) Misha


  • 5.  RE: RFS4000 act as router to cable modem?

    Posted 08-21-2018 11:26
    Which device is current the DHCP server and handling natting?


  • 6.  RE: RFS4000 act as router to cable modem?

    Posted 08-21-2018 21:23

    rfs4000-6F9F96#show run
    !
    ! Configuration of RFS4000 version 5.9.2.0-032R
    !
    !
    version 2.5
    !
    !
    client-identity-group default
    load default-fingerprints
    !
    ip access-list BROADCAST-MULTICAST-CONTROL
    permit tcp any any rule-precedence 10 rule-description "permit all TCP traffic"
    permit udp any eq 67 any eq dhcpc rule-precedence 11 rule-description "permit D HCP replies"
    deny udp any range 137 138 any range 137 138 rule-precedence 20 rule-descriptio n "deny windows netbios"
    deny ip any 224.0.0.0/4 rule-precedence 21 rule-description "deny IP multicast"
    deny ip any host 255.255.255.255 rule-precedence 22 rule-description "deny IP l ocal broadcast"
    permit ip any any rule-precedence 100 rule-description "permit all IP traffic"
    !
    ip access-list default
    permit ip any any rule-precedence 1
    !
    mac access-list PERMIT-ARP-AND-IPv4
    permit any any type ip rule-precedence 10 rule-description "permit all IPv4 traffic"
    permit any any type arp rule-precedence 20 rule-description "permit all ARP traffic"
    !
    ip snmp-access-list default
    permit any
    !
    firewall-policy default
    no ip dos tcp-sequence-past-window
    !
    !
    mint-policy global-default
    !
    meshpoint-qos-policy default
    !
    wlan-qos-policy default
    qos trust dscp
    qos trust wmm
    !
    radio-qos-policy default
    !
    wlan wlan1
    ssid wlan1
    vlan 1
    bridging-mode tunnel
    encryption-type tkip-ccmp
    authentication-type none
    wpa-wpa2 psk 0 0123456789
    !
    meshpoint TestMeshpoint
    meshid TestMeshpoint
    shutdown
    beacon-format mesh-point
    control-vlan 1
    security-mode none
    no root
    !
    meshpoint nateMesh
    meshid nateMesh
    beacon-format mesh-point
    control-vlan 1
    allowed-vlans 1
    security-mode psk
    wpa2 psk 0 0123456789
    no root
    !
    smart-rf-policy "RF Policy"
    !
    auto-provisioning-policy auto
    !
    dhcp-server-policy DHCPRFS4K
    dhcp-pool VLAN20
    network 192.168.20.0/24
    address range 192.168.20.101 192.168.20.200
    default-router 192.168.20.100
    dns-server 8.8.8.8
    !
    dhcp-server-policy default
    dhcp-pool default-vlan-1
    network 192.168.1.0/24
    address range 192.168.1.140 192.168.1.200
    default-router 192.168.1.131
    !
    !
    management-policy default
    no telnet
    http server
    https server
    rest-server
    ssh
    user admin password 1 8a59d906aa75dbabb356e237cd27bdb0063539a8cde956e9b70a2fe9cbb59800 role superuser access all
    snmp-server community 0 private rw
    snmp-server community 0 public ro
    snmp-server user snmptrap v3 encrypted des auth md5 0 admin123
    snmp-server user snmpmanager v3 encrypted des auth md5 0 admin123
    !
    ex3500-management-policy default
    snmp-server community public ro
    snmp-server community private rw
    snmp-server notify-filter 1 remote 127.0.0.1
    snmp-server view defaultview 1 included
    !
    ex3500-qos-class-map-policy default
    !
    ex3500-qos-policy-map default
    !
    l2tpv3 policy default
    !
    profile rfs4000 default-rfs4000
    autoinstall configuration
    autoinstall firmware
    crypto ikev1 policy ikev1-default
    isakmp-proposal default encryption aes-256 group 2 hash sha
    crypto ikev2 policy ikev2-default
    isakmp-proposal default encryption aes-256 group 2 hash sha
    crypto ipsec transform-set default esp-aes-256 esp-sha-hmac
    crypto ikev1 remote-vpn
    crypto ikev2 remote-vpn
    crypto auto-ipsec-secure
    crypto remote-vpn-client
    interface radio1
    wlan wlan1 bss 1 primary
    interface radio2
    wlan wlan1 bss 1 primary
    interface up1
    switchport access vlan 2100
    interface ge1
    interface ge2
    interface ge3
    interface ge4
    interface ge5
    interface wwan1
    interface pppoe1
    use firewall-policy default
    use client-identity-group default
    ip dns-server-forward
    logging on
    ip nat inside source list default precedence 1 interface vlan2100 overload
    service pm sys-restart
    router ospf
    router bgp
    adoption-mode controller
    !
    profile ap8533 default-ap8533
    autoinstall configuration
    autoinstall firmware
    crypto ikev1 policy ikev1-default
    isakmp-proposal default encryption aes-256 group 2 hash sha
    crypto ikev2 policy ikev2-default
    isakmp-proposal default encryption aes-256 group 2 hash sha
    crypto ipsec transform-set default esp-aes-256 esp-sha-hmac
    crypto ikev1 remote-vpn
    crypto ikev2 remote-vpn
    crypto auto-ipsec-secure
    crypto load-management
    crypto remote-vpn-client
    interface radio1
    wlan wlan1 bss 1 primary
    interface radio2
    wlan wlan1 bss 1 primary
    interface radio3
    interface bluetooth1
    shutdown
    interface ge1
    interface ge2
    interface vlan1
    ip address dhcp
    ip address zeroconf secondary
    ip dhcp client request options all
    interface pppoe1
    use firewall-policy default
    use client-identity-group default
    logging on
    service pm sys-restart
    router ospf
    adoption-mode controller
    !
    profile ap82xx default-ap82xx
    autoinstall configuration
    autoinstall firmware
    crypto ikev1 policy ikev1-default
    isakmp-proposal default encryption aes-256 group 2 hash sha
    crypto ikev2 policy ikev2-default
    isakmp-proposal default encryption aes-256 group 2 hash sha
    crypto ipsec transform-set default esp-aes-256 esp-sha-hmac
    crypto ikev1 remote-vpn
    crypto ikev2 remote-vpn
    crypto auto-ipsec-secure
    crypto remote-vpn-client
    interface radio1
    wlan wlan1 bss 1 primary
    interface radio2
    wlan wlan1 bss 1 primary
    interface radio3
    interface ge1
    interface ge2
    interface vlan1
    ip address dhcp
    ip address zeroconf secondary
    ip dhcp client request options all
    interface wwan1
    interface pppoe1
    use firewall-policy default
    use client-identity-group default
    logging on
    service pm sys-restart
    router ospf
    adoption-mode controller
    !
    profile ap81xx default-ap81xx
    autoinstall configuration
    autoinstall firmware
    crypto ikev1 policy ikev1-default
    isakmp-proposal default encryption aes-256 group 2 hash sha
    crypto ikev2 policy ikev2-default
    isakmp-proposal default encryption aes-256 group 2 hash sha
    crypto ipsec transform-set default esp-aes-256 esp-sha-hmac
    crypto ikev1 remote-vpn
    crypto ikev2 remote-vpn
    crypto auto-ipsec-secure
    crypto remote-vpn-client
    interface radio1
    wlan wlan1 bss 1 primary
    interface radio2
    wlan wlan1 bss 1 primary
    interface radio3
    interface bluetooth1
    shutdown
    interface ge1
    interface ge2
    interface vlan1
    ip address dhcp
    ip address zeroconf secondary
    ip dhcp client request options all
    interface wwan1
    interface pppoe1
    use firewall-policy default
    use client-identity-group default
    logging on
    service pm sys-restart
    router ospf
    adoption-mode controller
    !
    profile ap7522 default-ap7522
    autoinstall configuration
    autoinstall firmware
    crypto ikev1 policy ikev1-default
    isakmp-proposal default encryption aes-256 group 2 hash sha
    crypto ikev2 policy ikev2-default
    isakmp-proposal default encryption aes-256 group 2 hash sha
    crypto ipsec transform-set default esp-aes-256 esp-sha-hmac
    crypto ikev1 remote-vpn
    crypto ikev2 remote-vpn
    crypto auto-ipsec-secure
    crypto load-management
    crypto remote-vpn-client
    interface radio1
    wlan wlan1 bss 1 primary
    interface radio2
    wlan wlan1 bss 1 primary
    interface ge1
    interface vlan1
    ip address dhcp
    ip address zeroconf secondary
    ip dhcp client request options all
    interface pppoe1
    use firewall-policy default
    use client-identity-group default
    logging on
    service pm sys-restart
    router ospf
    adoption-mode controller
    !
    profile ap7532 default-ap7532
    autoinstall configuration
    autoinstall firmware
    crypto ikev1 policy ikev1-default
    isakmp-proposal default encryption aes-256 group 2 hash sha
    crypto ikev2 policy ikev2-default
    isakmp-proposal default encryption aes-256 group 2 hash sha
    crypto ipsec transform-set default esp-aes-256 esp-sha-hmac
    crypto ikev1 remote-vpn
    crypto ikev2 remote-vpn
    crypto auto-ipsec-secure
    crypto load-management
    crypto remote-vpn-client
    interface radio1
    wlan wlan1 bss 1 primary
    interface radio2
    wlan wlan1 bss 1 primary
    interface ge1
    interface vlan1
    ip address dhcp
    ip address zeroconf secondary
    ip dhcp client request options all
    interface pppoe1
    use firewall-policy default
    use client-identity-group default
    logging on
    service pm sys-restart
    router ospf
    adoption-mode controller
    !
    profile ap7562 default-ap7562
    autoinstall configuration
    autoinstall firmware
    crypto ikev1 policy ikev1-default
    isakmp-proposal default encryption aes-256 group 2 hash sha
    crypto ikev2 policy ikev2-default
    isakmp-proposal default encryption aes-256 group 2 hash sha
    crypto ipsec transform-set default esp-aes-256 esp-sha-hmac
    crypto ikev1 remote-vpn
    crypto ikev2 remote-vpn
    crypto auto-ipsec-secure
    crypto load-management
    crypto remote-vpn-client
    interface radio1
    placement outdoor
    wlan wlan1 bss 1 primary
    interface radio2
    placement outdoor
    wlan wlan1 bss 1 primary
    interface ge1
    interface ge2
    interface vlan1
    ip address dhcp
    ip address zeroconf secondary
    ip dhcp client request options all
    interface pppoe1
    use firewall-policy default
    use client-identity-group default
    logging on
    service pm sys-restart
    router ospf
    adoption-mode controller
    !
    profile ap8432 default-ap8432
    autoinstall configuration
    autoinstall firmware
    crypto ikev1 policy ikev1-default
    isakmp-proposal default encryption aes-256 group 2 hash sha
    crypto ikev2 policy ikev2-default
    isakmp-proposal default encryption aes-256 group 2 hash sha
    crypto ipsec transform-set default esp-aes-256 esp-sha-hmac
    crypto ikev1 remote-vpn
    crypto ikev2 remote-vpn
    crypto auto-ipsec-secure
    crypto load-management
    crypto remote-vpn-client
    interface radio1
    wlan wlan1 bss 1 primary


  • 7.  RE: RFS4000 act as router to cable modem?

    Posted 08-21-2018 21:24
    There is my config. Sorry its so long! I am also having some meshpoint issues(excessive flooding - TR RX bandwidth realllly high)...ugh.. First time configuring all of this. Still learning.
    


  • 8.  RE: RFS4000 act as router to cable modem?

    Posted 08-22-2018 01:43
    looks like you have the default config on it. Since you are still learning you may be better off using the Initial Setup Wizard. Please log in to the controller via GUI. Then click on the configuration tab, once there look for "Initial Setup Wizard" button on the bottom of the page.