ExtremeWireless (WiNG)

  • 1.  AP 7181 Failure to Boot

    Posted 12-24-2019 19:56

    Throwing this out as a last ditch inquiry. Since summer we have had a number of 7181 APs die in the field. We originally thought heat and just reaching the end of life (yes, I realize no support anymore), but now that we are in full swing winter the deaths are not slowing and if anything, seem to be speeding up. I have not been able to find any tell tale signs in the syslog or combing through our VX9000 controller - they just disappear. The switches they are connected to report flapping of the port interface, then nothing. I did bring some back from the field and attempted to console into them, but to no avail. Often I will get nothing, or sometimes just a constant feed of gibberish/static. Looking at the lights, only the one to the far left (1) blinks sporadically. I’ve tried the reset button, but nothing there either.

    We have pretty much given up and have deemed these will all fail. The most frustrating part is we can’t tell which ones. Has anyone else experienced this and if so, any trends that you could find that were killing the APs or suggestions on other locations to look for a reason?

  • 2.  RE: AP 7181 Failure to Boot

    Posted 12-24-2019 22:42

    Hello Kendall, 

           Thank you for this inquiry.  The AP7181 went end-of-sale life (EOSL) back in 2014.

    At this point the units may be reaching their MTBF - Mean Time Between Failure, or possibly some other environmental / installation issues may be affecting them.

    In review of the LED status indicator it appears the units may be stuck in a boot loop... 

    Question - have you attempted to reset these units back to factory defaults using the AP Discovery Tool with Reset option?

    The AP Discovery Tool with reset option allows you to attempt a full AP reset back to factory defaults.

    I have posted the AP Discovery Tool with Reset option along with How to Use Guide here:


    Also - have you attempted to connect to one of the problematic units console port access? 


    Here is the AP7181 installation guide for review if needed:


    If these units have truly failed - the best bet will be to perform a hardware refresh:

    The replacement for the AP7181 is the AP8163

    Hope this helps



  • 3.  RE: AP 7181 Failure to Boot

    Posted 12-27-2019 15:09

    Thanks Ron. I have not checked out the Discovery Tool. I’ll get a failed one in here and take a look ASAP.

    Console port has not been of any use. I’ve tried all sorts of speeds on it with no luck. I assumed a boot loop, but figured the console port would show this.

    We are in the process of a hardware refresh, but if we can find a trick that will extend the lives so we aren’t in emergency mode that would sure be helpful.

  • 4.  RE: AP 7181 Failure to Boot

    Posted 12-27-2019 22:01

    , I’ve installed the Discovery Tool on a laptop and plugged into GE1 of a failed AP and I can’t get the computer to even identify a cable is plugged in. This is actually similar behavior as to what is happening in the field - the switch port for the AP just goes down and doesn’t respond to anything. Could the boot loop not allow the network interface to actually become active?

  • 5.  RE: AP 7181 Failure to Boot

    Posted 12-27-2019 22:08

    Hi Kendal, 

        Thank you for the update. Confirming the boot loop will not allow the AP’s network interface  (NIC) to become active, so the console port access method and AP discovery tool will fail in this scenario…

    It sounds like the units would need to be repaired / replaced if they are still covered under the limited lifetime hardware warranty… 

    Do you have some of the problematic AP serial numbers that I can check to see if they have any hardware entitlement still active? I would be glad to check that out for you if needed?




  • 6.  RE: AP 7181 Failure to Boot

    Posted 12-30-2019 16:07

    Thanks for the feedback Ron. I know these are out of hardware entitlement, so no point in pursing that. Was hoping to stumble upon a nugget to be able to determine why these are failing. We had one more on Friday and two yesterday go down. Frustrating for us and the providers who utilize them for end customers.