Wireless (General)

  • 1.  Deployment of V2110 on VMWARE ESXi problem: Vlans

    Posted 02-10-2014 15:58
    We are working on a deployment of 2 new V2110 controllers on customer's ESXi 5 infrastructure, but even configuring with an old guide from the KB, we can't make the traffic of tagged VLANs to reach the VMs. The VMWare support checked on and told us it should be OK, but isn't working. Is there any guide or tip to make it work?


  • 2.  RE: Deployment of V2110 on VMWARE ESXi problem: Vlans

    Posted 02-10-2014 18:22
    Do you have the Vswitch (Security Tab) promiscuous mode enabled (Checked and Accept)? Also per Vswitch you need to select 4095(all) under the General Tab.

    -Doug Hyde



  • 3.  RE: Deployment of V2110 on VMWARE ESXi problem: Vlans

    Posted 02-10-2014 18:22
    I think Doug is right. In most cases only the disabled promiscuous mode cause this failure.

    You should follow the instructions in the "Enterasys Wireless Virtual Gateway 2110 Installation Guide". Maybe Doug could send you a download link.


  • 4.  RE: Deployment of V2110 on VMWARE ESXi problem: Vlans

    Posted 02-10-2014 21:52
    Hi Doug,

    I'll check it with the customer and let you know...

    Thanks for your usual help! Good to work with you guys at GTAC!

    -Leo


  • 5.  RE: Deployment of V2110 on VMWARE ESXi problem: Vlans

    Posted 02-11-2014 13:46
    A number of things to check would be

    1) the virtual switch is in promiscuous mode *or* that in the virtual port group to be used by the VM, the VLAN config is set to trunking and includes the VLANs you are using. additionally make sure that the virtual port group in the vSwitch for the wired side ports is also set to trunking for the VLAN config and include the appropriate VLANs.

    2) ensure that in the virtual port group, in the security policy section, all three boxes are checked.

    3) ensure that the appropriate NICs in the VM are mapped to the correct virtual port group (VMXNet NICs map to the ports to be used for the APs and the e1000 maps to the management interface).

    4) ensure that the L2 ports under networking in the wireless controller section of the config are enabled. esa2 does not seem to be enabled by default in the V2110. A port will appear red in the bottom of the screen if it does not have link or it is not enabled.

    5) for testing each topology I give each a layer 3 ip address and ping from another device within the same VLAN and as close to the host the VM is on to minimize other configuration issues.

    6) and just to be anal, verify that all routing and wired side VLAN configuration is mapped correctly.



  • 6.  RE: Deployment of V2110 on VMWARE ESXi problem: Vlans

    Posted 02-11-2014 13:46
    Thank you guys!

    The customer re-checked all configs and now is working!

    -Leo


  • 7.  RE: Deployment of V2110 on VMWARE ESXi problem: Vlans

    Posted 02-24-2014 21:37
    Hi Leonardo. Was your issue resolved?


  • 8.  RE: Deployment of V2110 on VMWARE ESXi problem: Vlans

    Posted 10-10-2018 10:08
    hi
    i wonder where we can locate the current version 'Enterasys Wireless Virtual
    Gateway 2110 Installation Guide"
    it seems to me it does not exist

    txs ; br jpp


  • 9.  RE: Deployment of V2110 on VMWARE ESXi problem: Vlans