Network Architecture & Design

Expand all | Collapse all

Wireshark and Vmware Workstation are not running simulationsly

  • 1.  Wireshark and Vmware Workstation are not running simulationsly

    Posted 04-04-2017 08:07
    Since a much to long time i have an ugly issue that wireshark is not starting if i run a virtual workstation with my vmware workstation. Wireshark starts - i can see very quick a screen and then wireshark close at once!

    OS: Windows 7
    Wireshark: V2.2.3
    Vmware Workstation: V11.1

    If i stop vmware and restart windows or does not start any vmware system wireshark starting normal.

    Any ideas how i can solve that problem without rebooting the system ? And that i can run both simultaniously ?

    Thanks in advance.

    Regards


  • 2.  RE: Wireshark and Vmware Workstation are not running simulationsly

    Posted 04-04-2017 11:33
    My first guess is that this is a driver problem - likely the WinPcap driver or the USB driver if you installed it. It sounds like it may be trying to attach to one of the virtual interfaces and can't.


  • 3.  RE: Wireshark and Vmware Workstation are not running simulationsly

    Posted 04-13-2017 07:16
    Hi,

    unfortunaltely my problem is still not occuring... also after an update to wireshark V2.26.

    Does some knows if wireshark provide a startup log? (Which tell me what going wrong)
    Windows eventviewer does not tell anything.

    Regards


  • 4.  RE: Wireshark and Vmware Workstation are not running simulationsly

    Posted 04-13-2017 07:16
    Did you ever figure this one out, Matthias?


  • 5.  RE: Wireshark and Vmware Workstation are not running simulationsly

    Posted 10-19-2018 14:38
    I figure out the Problem!

    Wireshark does NOT start because of vmware workstation it is because "Password Safe" is running.

    If i shutdown this software then wireshark starts reliable!