FAQs

NetSight Inventory Manager - Scheduled Archives Fail With User Profile Error

  • 1.  NetSight Inventory Manager - Scheduled Archives Fail With User Profile Error

    Posted 11-05-2013 00:50
    Article ID: 15038

    Products
    NetSight Inventory Manager

    Changes
    User was deleted from the NetSight database.

    Symptoms
    A scheduled archive will fail with the following error:

    The User Profile for this schedule no longer exists in the database

    Cause
    Inventory Manager will associate a user to the creation of an archive. This user must be in the NetSight database in order for the archive to complete.

    Solution
    The following procedure may be used to associate the archive to an existing user:

    1. Start NetSight Inventory Manager.
    2. Change to the Archive Mgmt tab.
    3. Select the archive in question.
    4. Change to the General tab on the right.
    5. Click the save button.

    This will associate the archive to the user who is currently performing the above action and allow it to complete on the next run.