EXOS Announcements

Field Notice- Newer X450-G2, X460-G2 models with upgraded PoE Controller Require EXOS 30.4 or later

  • 1.  Field Notice- Newer X450-G2, X460-G2 models with upgraded PoE Controller Require EXOS 30.4 or later

    Posted 03-25-2021 17:07

    Summary:

    A change was made to the PoE controller which requires a minimum software version of EXOS 30.4. This affects newer revisions of the X450-G2 and X460-G2 models that have an updated PoE Controller. 

    Customers attempting to install an EXOS version prior to 30.4 will experience this error: 

     

    Switch..............................................................................................................................................................................
    Error: Failed to download image - summitX-22.6.1.4-patch1-8.xos does not include compatible PoE controller support.
    See the User Guide for information on installing a newer software release. See the Hardware/Software Compatibility and Recommendation Matrices to verify the supported release

     

    This link takes you to the full field notice, a list of products affected, and how to tell if your device specifically is affected: https://extremeportal.force.com/ExtrArticleDetail?an=000094220