Extreme Cloud

Expand all | Collapse all

ExtremeCLoud and AP 3805i

  • 1.  ExtremeCLoud and AP 3805i

    Posted 08-30-2017 05:01
    ExtremeCloud
    1. error 'Cloud' captive portal is not supported by all APs.

    2. ExtremeCloud Application upon scanned the QR code it says the error already registered.


  • 2.  RE: ExtremeCLoud and AP 3805i

    Posted 08-31-2017 07:25