Aerohive Migrated Content

 View Only
  • 1.  AP 230 can't be upgraded

    Posted 01-17-2022 03:32
    Hi,
    I have an AP with firmware version 6.4.1.0 (6.4r1e) so I can't upgrade it via Extreme Cloud IQ. Where can I receive a firmware which I use with this device?

    Thanks.


  • 2.  RE: AP 230 can't be upgraded

    Posted 01-17-2022 12:14
    Hello, you can find AP firmware on our Extreme Portal, under Products.