Aerohive Migrated Content

Expand all | Collapse all

HM Alarms

  • 1.  HM Alarms

    Posted 10-29-2018 16:48

    Hi Team,

     

    After I add rule for following service "YoutubeM" and try to add update with Delta configuration device update get failed.

     

    When I check the alarms it showed followings

     

    Capture19

     

    What is reason for getting above error ?



  • 2.  RE: HM Alarms

    Posted 10-29-2018 19:33

    Hi Prashan,

     

    To get an idea of why the error happened, you can SSH to the AP and attempt the command 'service L7-YOUTUBEM app-id 1883'

     

    It should give you a clearer output of the error.

     

    Ultimately, this update to the AP may require that you push a Complete Config Update, and I would recommend that next.

     

    If a Complete Update Fails, navigate to the top right Profile Icon -> About Hivemanager -> Firewall Configuration Guide -> Here you will see all services/ports, IP/Hostnames needed to be manage APs from Cloud Hivemanager. Please confirm that they are accessible from the AP's management network.

     

    Hope this helps, 

    David Souri

    HiveCommunity Moderator

     

     



  • 3.  RE: HM Alarms

    Posted 10-30-2018 02:57

    Hi David,

     

    Thank you for response

     

    I did console and get the output as follows

    service L7-YOUTUBEM app-id 1883

    Invalid app-id 1883 encountered!

    ERROR: Invalid parameter(s)

     

    Doing complete update may interrupt for services right ? And doing so is it going to remove all the previous configuration ?



  • 4.  RE: HM Alarms

    Posted 10-31-2018 04:11

    Even for complete update I do get above error

    CLI command failed:^Mservice L7-YOUTUBEM app-id 1883^Mip-policy SM id 21 service L7-



  • 5.  RE: HM Alarms

    Posted 10-31-2018 05:06

    Hello David,

     

    Following Major alarms are coming when we add the VPN application to IP firewall. I checked for few applications

     

     

    The CLI 'service L7-ONAVOEXT app-id 1616' execute failed, cause by: Unknown error

    The CLI 'service L7-DOTVPN app-id 1408' execute failed,

    The CLI 'service L7-LINKVPN app-id 1556' execute failed, cause by: Unknown error

    The CLI 'service L7-TURBOVPN app-id 1791' execute failed, cause by: Unknown error

    The CLI 'service L7-TUNLBEAR app-id 1790' execute failed, cause by: Unknown error

    The CLI 'service L7-BROWSEC app-id 1329' execute failed, cause by: Unknown error.....



  • 6.  RE: HM Alarms

    Posted 10-31-2018 09:43

    Following messages are also appearing

     

    The CLI 'service L7-GIPHY app-id 1451' execute failed, cause by: Unknown error

    The CLI 'service L7-QUIC app-id 1676' execute failed, cause by: Unknown error



  • 7.  RE: HM Alarms

    Posted 11-01-2018 05:49

    It seems after I update the AP122 to golden version, issue got rectify