Aerohive Migrated Content

Expand all | Collapse all

Problem updating switches from 6.4r1d to 6.5r10

  • 1.  Problem updating switches from 6.4r1d to 6.5r10

    Posted 12-28-2018 01:09

    Hi! I was trying to update 8 switches we have, that are using HiveOS 6.4r1d, but everytime fails and shows the error "Unable to save image to flash memory" .  

    How can I solve this?

     

    Thanks in advance for your help.



  • 2.  RE: Problem updating switches from 6.4r1d to 6.5r10

    Posted 12-28-2018 13:49

    This error message is generally caused by a large string of failures that each allocate the memory for the downloaded file. Because it doesn't come through it allocates more and retries until it runs out of memory. There are two general causes for this:

    1. Connectivity to HiveManager is poor. 

    2. Firmware is too out of date. 

     

    I don't think your firmware is too out of date, so we'll want to check connectivity to make sure it is stable so we can get updates through. First, we'd want to confirm that ports TCP 443 and TCP 22 are allowing outbound traffic on any firewalls or content filters we may have. After that, it depends on what switch model we are working with, could you let me know what that is?



  • 3.  RE: Problem updating switches from 6.4r1d to 6.5r10

    Posted 01-07-2019 17:52

    Hi @Sam Pirok​ !

    Thanks for your answer. In fact we have 38 switches, only 7 have the problem but this where the ones that came with 6.4r1d, all the others I can Update and managed them without problem from my network, so I think that is not a connectivity issue, besides I already tried connecting through a different connection outside my firewall with a Linksys router and didn´t work. I´m working with SR2024P.

    Thanks for your help.