Aerohive Migrated Content

Expand all | Collapse all

External Captive portal with external Radius Authentication failure

  • 1.  External Captive portal with external Radius Authentication failure

    Posted 12-11-2018 18:16

    Hello,

     

    We have a customer where we configured a AP130 captive portal with external authentication and external RADIUS servers. The captive portal opens, but when user tries to authenticate, an authentication failure page is shown as you could see in the image above.

     

    The strange is that using exactly the same configuration with other AP all is working.

     

    When we test the radius server by the "Tool" menu, with the AP that's not working, it tell us to review the shared secret but it is correct and it's the same (as i said, the same configuration) for both APs.

     

    Thanks!

     



  • 2.  RE: External Captive portal with external Radius Authentication failure

    Posted 12-11-2018 19:02

    Are you seeing traffic/requests reach the Radius server we are authenticating with? Would you be able to get a packet capture so we could see the traffic flow?

     

    If you can let me know which HiveManager platform you are using, I can give you a guide that reviews how to set up a packet capture; HiveManager Classic (myhive.aerohive.com) or HiveManager (formerly NG, cloud.aerohive.com)?



  • 3.  RE: External Captive portal with external Radius Authentication failure

    Posted 12-11-2018 19:29

    Hi @Sam Pirok​ ,

     

    Our customer deleted the previous settings and recreated another one and all is working now.

     

    Thanks for the help!

     

    Best regards,