Aerohive Migrated Content

Expand all | Collapse all

HiveManager deploy error: The following CLI command failed:^Minterface wifi1 radio channel 149

  • 1.  HiveManager deploy error: The following CLI command failed:^Minterface wifi1 radio channel 149

    Posted 10-29-2018 15:54

    Deploying network policy fails and doesn't allow to set 5 GHz channel to anything above 108. Error is not descriptive enough and not getting any hints how to fix this. Already tried with complete network policy deploy and going through debug via CLI.

     

    HiveManager deploy error: The following CLI command failed:^Minterface wifi1 radio channel 149

     

    GeekatronsAP#2018-10-18 09:52:36 debug  capwap: [capwap_cli]: capwap receive delta CLI:clear aaa radius-server-key radiusdclear aaa radius-server-key openldapsave server-files

    2018-10-18 09:52:36 debug  capwap: [capwap_cli]: cmd: clear aaa radius-server-key radiusd, rc:0

    2018-10-18 09:52:36 debug  capwap: [capwap_cli]: hex printf rc:0x0

    2018-10-18 09:52:36 debug  capwap: [capwap_cli]: cmd: clear aaa radius-server-key openldap, rc:0

    2018-10-18 09:52:36 debug  capwap: [capwap_cli]: hex printf rc:0x0

    2018-10-18 09:52:36 debug  ah_scd: system: ah_remove_path_with_wildcard: remove prefix_path:/f/web_pages, wildcard:*

    2018-10-18 09:52:36 debug  ah_scd: system: ah_remove_path_with_wildcard: remove prefix_path:/f/ppsk_web_pages, wildcard:*

    2018-10-18 09:52:36 debug  ah_scd: system: ah_remove_path_with_wildcard: remove prefix_path:/f/vpn/certs, wildcard:*

    2018-10-18 09:52:36 debug  ah_scd: system: ah_remove_path_with_wildcard: remove prefix_path:/f/vpn/CA, wildcard:*

    2018-10-18 09:52:36 debug  ah_scd: system: ah_remove_path_with_wildcard: remove prefix_path:/f/icons, wildcard:*

    2018-10-18 09:52:36 debug  capwap: [capwap_cli]: cmd: save server-files, rc:0

    2018-10-18 09:52:36 debug  capwap: [capwap_cli]: hex printf rc:0x0

    2018-10-18 09:52:37 debug  capwap: [capwap_cli]: capwap receive delta CLI:show os-detection dhcp-fingerprint-version

    2018-10-18 09:52:37 debug  capwap: [capwap_cli]: cmd: show os-detection dhcp-fingerprint-version, rc:0

    2018-10-18 09:52:37 debug  capwap: [capwap_cli]: hex printf rc:0x0

    2018-10-18 09:52:38 debug  capwap: [capwap_cli]: capwap receive delta CLI:clear web-directoryclear web-directory ppsk-self-reg

    2018-10-18 09:52:38 debug  ah_scd: system: ah_remove_path_with_wildcard: remove prefix_path:/tmp/web_pages, wildcard:*

    2018-10-18 09:52:38 debug  ah_scd: system: ah_remove_path_with_wildcard: remove prefix_path:/f/web_pages, wildcard:*

    2018-10-18 09:52:38 debug  capwap: [capwap_cli]: cmd: clear web-directory, rc:0

    2018-10-18 09:52:38 debug  capwap: [capwap_cli]: hex printf rc:0x0

    2018-10-18 09:52:38 debug  ah_scd: system: ah_remove_path_with_wildcard: remove prefix_path:/f/ppsk_web_pages, wildcard:*

    2018-10-18 09:52:38 debug  ah_scd: system: ah_remove_path_with_wildcard: remove prefix_path:/tmp/ppsk_web_pages, wildcard:*

    2018-10-18 09:52:38 debug  capwap: [capwap_cli]: cmd: clear web-directory ppsk-self-reg, rc:0

    2018-10-18 09:52:38 debug  capwap: [capwap_cli]: hex printf rc:0x0

    2018-10-18 09:52:39 debug  capwap: [capwap_cli]: capwap receive delta CLI:show running-config password

    2018-10-18 09:52:39 debug  capwap: [capwap_cli]: cmd: show running-config password, rc:0

    2018-10-18 09:52:39 debug  capwap: [capwap_cli]: hex printf rc:0x0

    2018-10-18 09:52:40 debug  capwap: [capwap_cli]: capwap receive delta CLI:config rollback enableconfig rollback capwap-disconnectinterface wifi1 radio channel 149config version 20042585save config

    2018-10-18 09:52:40 debug  capwap: [capwap_cli]: cmd: config rollback enable, rc:0

    2018-10-18 09:52:40 debug  capwap: [capwap_cli]: hex printf rc:0x0

    2018-10-18 09:52:40 debug  capwap: [capwap_cli]: cmd: config rollback capwap-disconnect, rc:0

    2018-10-18 09:52:40 debug  capwap: [capwap_cli]: hex printf rc:0x0

    2018-10-18 09:52:40 debug  capwap: [capwap_cli]: cmd: interface wifi1 radio channel 149, rc:-1

    2018-10-18 09:52:40 debug  capwap: [capwap_cli]: hex printf rc:0xffffffff

     

    running command 'interface wifi1 radio channel 149' from CLI return this GeekatronsAP#interface wifi1 radio channel 149 the desired channel (149) is inconsistent with current phymode or primary channel offset! ERROR: Invalid parameter(s)



  • 2.  RE: HiveManager deploy error: The following CLI command failed:^Minterface wifi1 radio channel 149

    Posted 10-29-2018 19:39

    Hello,

     

    Could you provide the output of 'sh boot-param'

     

    David Souri

    HiveCommunity Moderator



  • 3.  RE: HiveManager deploy error: The following CLI command failed:^Minterface wifi1 radio channel 149

    This message was posted by a user wishing to remain anonymous
    Posted 10-29-2018 21:47

    This is AP230, running 8.2r3 (8.2r4) firmware

     

    sh boot-param

    boot parameters:

    Device IP: 0.0.0.0

    Netmask: 0.0.0.0

    TFTP Server IP: 0.0.0.0

    Gateway IP: 0.0.0.0

    VLAN ID: 0

    Native-VLAN ID: 0

    Netboot Always: Disabled

    Netboot: Disabled

    Boot File:

    Netdump: Disabled

    Netdump File: 02301405161938.netdump

    Region Code: World

    Country Code: 826

     



  • 4.  RE: HiveManager deploy error: The following CLI command failed:^Minterface wifi1 radio channel 149

    Posted 10-29-2018 22:31

    Hi Ales,

     

    I will have to find out exactly which Channels HiveOS Allows when it's set to World 826 (UK) by trying other channels to see what the HiveOS returns,

     

    Now I did a search and found mentions of something like 36 - 64 and 100 - 140, but not aerohive specific, so I am not certain if these will stick when trying to set it manually,

     

    I can lab this out, and ask you to see if it gives the same errors for something else over 140

     

    Hope this helps, 

    David Souri

    HiveCommunity Moderator

     



  • 5.  RE: HiveManager deploy error: The following CLI command failed:^Minterface wifi1 radio channel 149

    Posted 10-30-2018 08:33

    Please do ..



  • 6.  RE: HiveManager deploy error: The following CLI command failed:^Minterface wifi1 radio channel 149

    Posted 12-04-2018 09:07

    Hi low k3y

     

    any luck with finding answers around your question. I have notice while updating configuration some of our AP230s on HiveOS 8.2r4 are receiving a simply error message, but we also receive channels under 108

     

    The following CLI command failed: interface wifi1 radio channel 104.

    The following CLI command failed: interface wifi1 radio channel 52 etc

     

    I will log a job with aerohive tomorrow too

     

    Cheers