Aerohive Migrated Content

Expand all | Collapse all

Why are two of my Access points showing this message "A configuration audit mismatch occurred."

  • 1.  Why are two of my Access points showing this message "A configuration audit mismatch occurred."

    Posted 11-12-2018 01:33

    How can fix this? Where do I look to fix this?



  • 2.  RE: Why are two of my Access points showing this message "A configuration audit mismatch occurred."

    Posted 11-12-2018 13:50

    This means that the HiveManager is showing different configuration/settings than the AP is currently running. It is a way to let you know that you need to update your devices so that all changes are applied. This can sometimes be misleading, if you go in to edit a configuration object and do not end up changing anything, this can still trigger the audit alert. To check what the HiveManager is reporting as different between its configuration and the devices, you can go to Monitor> Find the AP in question and click on the red exclamation point on a notepad icon that is next to the hostname of the AP (if you see a green check mark instead of a red exclamation point, then the HiveManager is reporting that device as fully up to date and in sync with its own configuration). You will want to focus on the Audit tab to see what needs to go out to the device to have it match the HiveManager configuration. The Complete tab will show you the complete running configuration on the device at the last update push.



  • 3.  RE: Why are two of my Access points showing this message "A configuration audit mismatch occurred."

    Posted 11-13-2018 19:46

    Thanks very much Sam .

    When I opened the Audit file this is what I got.

     

    Configuration Audit - Room_12

    no report statistic period

    qos policy def-user-qos

    qos policy def-user-qos user-profile

     

     

    What does this mean please.



  • 4.  RE: Why are two of my Access points showing this message "A configuration audit mismatch occurred."

    Posted 11-13-2018 20:13

    Hello,

     

    • no report statistic period

    This disables the statistic period interval to report at. If we SSH to the AP, and try to input that command, we can see how to set it:

    AH-017580#report statistic period ?

      <number>  Enter the time interval (Default: 10 minutes; Supported: 1,

            5, 10, 30 or 60 minutes)

     

    In the GUI of NG, this setting is located at Configure -> Network Policy -> Additional Settings -> Device Data Collection -> Statistics Collection + "Collect statistics every __ minutes"

     

    This indicates that Statistics Collection has been disabled in the Network policy.

     

    • "qos policy def-user-qos" and "qos policy def-user-qos user-profile"

    This references a QoS Policy object, specifically the Default User QoS Policy, which is enabled when using a Default User Profile.

     

    Navigation: Configure -> Network Policy -> SSID -> User-Profile -> QoS

     

    This may indicate the User Profile was Changed for an SSID in the network policy, and that it was changed to Default.

     

    Hope this helps, 

    David Souri

    HiveCommunity Moderator



  • 5.  RE: Why are two of my Access points showing this message "A configuration audit mismatch occurred."

    Posted 11-13-2018 20:42

    Thankyou David. I will have a look.