Aerohive Migrated Content

Expand all | Collapse all

Device Update Failed on Hivemanager NG

  • 1.  Device Update Failed on Hivemanager NG

    Posted 11-08-2018 14:42

    Hi,

     

    for some unknown reason, I am getting a device update failed when trying to upload new configuration to all my APs.

    In the details it is mentioned : could not generate configuration.

    This happened after creating new cloud Guest accounts.

    How can I see what config is creating the issues?

     

    Thanks,

     

    Wim



  • 2.  RE: Device Update Failed on Hivemanager NG

    Posted 11-08-2018 16:27

    We could try to see that information by running some capwap debugs, recreating the issue, and pulling tech data.

     

    The commands we'd need to run to enable these debugs are:

    _debug capwap info

    _debug capwap basic

    _debug capwap stat

     

    Then we'd want to replicate the issue and pull tech data. To get tech data we would want to go to Tools> Utilities> Get tech data> Check the box next to the AP> Get tech data (at the top of the page this time). If you could email that to me at communityhelp@aerohive.com, I'll review the debug logs and let you know what we find.

     

    While you're in the CLI, could you also run these commands and let me know the output:

    exec _test tcp-service host <HiveManager IP> port 22

     

    show idm

     

     



  • 3.  RE: Device Update Failed on Hivemanager NG

    Posted 11-09-2018 08:12
    Hi Sam,

    Just sent you an email with the techdata.

    Regards,

    Wim


  • 4.  RE: Device Update Failed on Hivemanager NG

    Posted 11-09-2018 15:35

    Thanks very much for the data. I've emailed you with details but just to keep this post updated in case anyone else runs in to this in the future, my first pass through the debugs didn't show me anything but I'll be reviewing that data later today with another technician just to be sure. The output of the command exec _test command showed that we aren't getting traffic through TCP 22, so we'd want to make sure any firewalls and content filters are allowing the following ports outbound: TCP 22, UDP 12222, HTTP 80, TCP 123, TCP 443.



  • 5.  RE: Device Update Failed on Hivemanager NG

    Posted 11-11-2018 04:29

    Hello, I have an AP130 that fails to update from 6.5r4 to 8.2r4 using HiveManager NG. I am trying to download the firmware manually and update using local TFTP (as suggested on other threads). When i access the download page it is blank / doesn't load. Can you please grant me access. Thank you, Brodie



  • 6.  RE: Device Update Failed on Hivemanager NG

    Posted 11-12-2018 13:27

    I've responded to your question on a different post, but just in case you see this first, I've send you an email with a quick question so we can get your Hive Community access worked out, and I've sent you the firmware file you'll need to continue troubleshooting so there is no further delay on that front. Please let me know if I can help with anything else.