Aerohive Migrated Content

Expand all | Collapse all

Access points keeps disconnecting users

  • 1.  Access points keeps disconnecting users

    Posted 10-31-2018 15:58

    Hi,

     

    One of our clients has an issue with approx 6 months ago replaced Aerohive AP250. It continuously keeps disconnecting users, this issue is more noticeable at roaming. After the device is connected a new AP, takes up to a minute to reach internet properly, and can be disconnected within a few mins again.

    There are 4 APs installed and clustered, PoE 802.3af, Cisco Catalyst 2960-S, PoE Utilization is 42%.

    Current OS is HiveOS 8.3r3 build-192839

     

    I've seen people had similar issues in the past, would this be resolved if I upgrade to the latest version?

     

    I have log files saved I can share with you.

     

    This is an ongoing issue more than half a year and it is getting really frustrating for everyone in the office.

     

    Could you please give me an advice for direction to resolve this?

     

    Kind regards

    Levente Vadai

     



  • 2.  RE: Access points keeps disconnecting users

    Posted 10-31-2018 16:17

    Hello,

     

    This may be a compatibility issue with the Switch and AP that can be resolved by Enabled LLDP in hivemanager and the Cisco Switch,

     

    AP250s will function better with power being auto-negotiated using LLDP to be AUTO/AT

     

    Can you SSH to the AP and run the command:

    show system power mode

    show lldp

     

    And provide the Output?

     

    Also, In the log of the AP, are there any remarks about Reboots/Reboot Reason?

     

    Hope this helps, 

    David Souri

    HiveCommunity Moderator



  • 3.  RE: Access points keeps disconnecting users

    Posted 10-31-2018 16:44

    Hi David,

     

    Than you for your answer.

     

    Can I find this from the cloud portal, I'm unable to SSH to the APs?

     

    Thanks

    Levente



  • 4.  RE: Access points keeps disconnecting users

    Posted 11-01-2018 17:47

    If you are using NG, you could select the AP from Monitor Page -> Actions -> Advanced -> SSH Client

     

    And enter the commands there for an output,

     

    Happy to help,

    David Souri

    HiveCommunity