ExtremeCloud IQ

Expand all | Collapse all

Exclude 5 GHz channels 20 / 40 MHz

  Thread closed by the administrator, not accepting new replies.
  • 1.  Exclude 5 GHz channels 20 / 40 MHz

    Posted 01-20-2021 14:06
    No replies, thread closed.

    Is there a reason why its only possible to exclude 20 MHz 5GHz channels and not 40 MHz channels?

    Wouldn’t it make sense if channel width is set to 40 Mhz to switch to 40 MHz channels?

     

     

     



  • 2.  RE: Exclude 5 GHz channels 20 / 40 MHz

    Posted 01-20-2021 15:45
    No replies, thread closed.

    That does seem like it would make more sense, yes. I’d recommend filing a feature request with your SE to see if we can get that functionality added in. If you’re not sure who your SE is, please let me know and I’ll email that information directly to you. 



  • 3.  RE: Exclude 5 GHz channels 20 / 40 MHz

    Posted 01-20-2021 19:46
    No replies, thread closed.

    Not exactly... 

     

    let’s assume we use a channel width of 40MHz and channel 36&40 as an example.

    You have no idea what the primary channel is with just that information.

    It could be 36+ (=channel 36 is the primary channel) or 40- (channel 40 is the the primary channel).

    The primary channel is the one that non 40Mhz devices use and that would also mean that is the one that is used to tx beacon frames because every device whether it supports 20Mhz or 40MHz should rx them….. or they see no SSID :-)

     

    So that’s the basics and now a shot in the dark.

    Could it be that because of the above the wireless expert who is behind the CloudIQ code gave us the option to exclude i.e. channel#40 so we’d make sure channel#36 is always the primary channel.

    If you checkmark all channels and leave only 36 and 44 would that result in the APs using only 36+ and 44+ ?!

     

    No idea but someone could give that a try. Then the option would makes sense.

     

    -Ron

     

     

     

    Below a screenshot for the IdentiFi platform, the channel in the [ ] is the primary channel.

    Even 40Mhz is set you have all channels listed to make sure that you’d choose the primary channel that you prefer in the manual channel select pulldown section.