ExtremeCloud IQ- Site Engine & Extreme Management Center

Expand all | Collapse all

NetSight Wireless Clients Event Analyzer shows -1 as SNR

  • 1.  NetSight Wireless Clients Event Analyzer shows -1 as SNR

    Posted 08-04-2017 12:01
    Hi,
    when I take a look at Netsight EMC 8.0.2 / Wireless / Clients / Client Events table, row: "Metrics" (it's the last one in the table), there is always "-1" as SNR value. Except for some roam events, there is "87" or "88" shown as SNR value. The Event Analyzer graph shows "0" as RSS value. As a result the markers are not colored green or red, they are grey instead.

    When I look at my V2110-Large controller (10.31.04.0009) clients report table, the RSS value is about -45. (AP is an AP3825i)

    Is this behaviour expected?

    And I can't find the client history window. (EMC Manual "Opens a report displaying bandwidth, RSS, and packet statistics for the selected client. (You can also access the Client History report by clicking on a client's MAC address in the table.) From the Client History window, you can click a button to launch PortView for that client.")

    When I open the menu for a wireless client at "Wireless / clients / clients (list)" the selectable items are
    - event analyzer
    - client port view
    - search maps
    - ap summary

    Can please someone confirm if they have or have not the same problems with EMC 8.0.2 and V2110-Large 10.31.2 and 10.31.4?


  • 2.  RE: NetSight Wireless Clients Event Analyzer shows -1 as SNR

    Posted 08-04-2017 12:41
    Hi,

    yes I also get -1 values - also filtering and sort by row isn't working for me - not great.

    You'd access the client history window via > wireless > clients > clients > right click the client and select client port view > sessions > client history.

    But I get no values on that page and if I change the start time it didn't get updated.

    -Ron


  • 3.  RE: NetSight Wireless Clients Event Analyzer shows -1 as SNR

    Posted 08-07-2017 10:22
    Hi,
    thanks for your reply. When I go to client port view > sessions I can't find a tab like "client history". I see only one Tab there: "End-System Events"

    This is how "client history" looked like in version 7:



    Can someone from Extreme confirm if or if not a bug report already exists for the SNR -1 problem? I would open a new case if not.


  • 4.  RE: NetSight Wireless Clients Event Analyzer shows -1 as SNR

    Posted 08-10-2017 05:42
    Partially good news: after activating Stat Collection for the wirless service (Network / Devices / (wifi-controller) / Summary /Ports / Logical Ports / right-click on the servce / collect interface statistics / set to historical) I see now the following tabs for my client:
    - client history
    - flows
    - End-System Events

    But the content of Client History is only the history of clients SNR. Has the clients used bandwith graph been removed?


  • 5.  RE: NetSight Wireless Clients Event Analyzer shows -1 as SNR

    Posted 02-26-2018 20:06
    Hi,

    what is about the "-1" SNR ?

    Does the collection of "Interface Stats on SSIDs" via XMC solve this problem reliable ?

    Regards


  • 6.  RE: NetSight Wireless Clients Event Analyzer shows -1 as SNR

    Posted 02-28-2018 08:58
    Hi,
    the collection of SSIDs Interface Stats did not change very much at metrics values. I still see a lot of 88 and -1@SNR and 0 @ RSSI. EWC and 3805i APs are @ 10.41.4 and XMC is @ 8.0.4.



  • 7.  RE: NetSight Wireless Clients Event Analyzer shows -1 as SNR

    Posted 02-28-2018 08:58
    So currently is not enough reliable for troubleshooting!

    I hope Extreme will repair this.

    Do you check XMC server.log if you have some errors ?
    "getMuRssData(): Failed to get MU RSS data on EWC"



  • 8.  RE: NetSight Wireless Clients Event Analyzer shows -1 as SNR

    Posted 02-28-2018 08:58
    Hi,
    I looked at todays and yesterdays ...NetSight/appdata/logs/server.log. There were no entries like that.



  • 9.  RE: NetSight Wireless Clients Event Analyzer shows -1 as SNR

    Posted 06-21-2018 13:20
    Current XMC Update 8.1.3 solve this problem - with EWC 10.31.07 shows now realistic SNR values (not -1).