ExtremeCloud IQ- Site Engine & Extreme Management Center

  • 1.  Netsight + Alternate firmware server - cannot find matching SSH Xmod

    Posted 08-31-2015 09:14
    Hi,

    Im using Netsight to upgrade my Extreme switches - and at one branch office with poor bandwidth I want to use an Alternate firmware server.

    I have setup a TFTP server, created firmware records and assigned it to the devices. I have also setup alternate firmware server on the folder containing the devices in the branch office.

    Due to some filename length limitation on alternate firmware server I had to rename the firmware files from:

    summitX-15.5.3.4-patch1-5.xos

    summitX-15.5.3.4-patch1-5-ssh.xos

    ...to:

    summitX-15.5.3.4-p1-5.xos

    summitX-15.5.3.4-p1-5-ssh.xos

    When I try to upgrade firmware and select the firmware image summitX-15.5.3.4-p1-5.xos I get a warning saying that no matching SSH XMOD file could be found (se attached file).

    Does anyone of you know how I can fix this?

    regards,

    Joakim



  • 2.  RE: Netsight + Alternate firmware server - cannot find matching SSH Xmod

    Posted 08-31-2015 11:40
    Hi Joakim,

    I think you misnamed the SSH file. The XMOD files typically end with .xmod not .xos. Please try changing the ssh xmod's filename to summitX-15.5.3.4-p1-5-ssh.xmod

    Thanks,

    Tyler


  • 3.  RE: Netsight + Alternate firmware server - cannot find matching SSH Xmod

    Posted 09-03-2015 13:42
    Hi Joakim,
    Were you able to get this sorted out?


  • 4.  RE: Netsight + Alternate firmware server - cannot find matching SSH Xmod

    Posted 09-07-2015 08:59
    Hi,

    You are right. The file on disk was .xmod - but I named it incorrectly in Netsight.

    Must have looked over the settings 50 times - and didnt see the error.... thanks a lot for your help!!

    How can I change this from problem to resolved?

    regards,

    Joakim



  • 5.  RE: Netsight + Alternate firmware server - cannot find matching SSH Xmod

    Posted 09-07-2015 08:59
    The topic status is set by a moderator... I've marked this one as solved.
    Glad you were able to make this work again!