ExtremeCloud IQ- Site Engine & Extreme Management Center

Expand all | Collapse all

Devices Shows SNMP Contact Lost (Down) but able to Manage and Ping in XMC

  • 1.  Devices Shows SNMP Contact Lost (Down) but able to Manage and Ping in XMC

    Posted 07-23-2018 00:01
    Hi,

    We've installed a trial version of XMC and added 12 units 210-24p switches. The ten switches are working smoothly while two switches are showing "Device Down". We tried to remove and re-add them, the status changed from red to orange. We can manage and ping them but it still shows SNMP Contact Lost and triggering "Device Down" Alarm.

    The SNMP configuration on all of the twelve switches are the same so I think there shouldn't be issue knowing the other switches are working fine.

    What could be the cause of this alarm?

    Hope you guys can help me with this.

    Thanks in advance!



  • 2.  RE: Devices Shows SNMP Contact Lost (Down) but able to Manage and Ping in XMC

    Posted 07-23-2018 00:14
    Hi Gerald,

    I encountered similar issue one time and the cause was identified to be the IP address used by the switch for management purpose had changed causing the "SNMP Contact Lost" at Netsight.

    Regards,
    Muthuraman



  • 3.  RE: Devices Shows SNMP Contact Lost (Down) but able to Manage and Ping in XMC

    Posted 07-23-2018 02:41
    It seems the ping is answered while the snmp is not. This can be caused by ip duplicity, by firewall, by wrong snmp credentials. Check if you have correct snmp profile and arp record.


  • 4.  RE: Devices Shows SNMP Contact Lost (Down) but able to Manage and Ping in XMC

    Posted 07-23-2018 04:36
    Hi Gerald,

    SNMP contact lost might happen for below issues.

    1) Communication error because of routing or blocking by firewall , you may be able to ping so please check the firewall rules.

    2) SNMP profile configuration- right click on the device go to MIB tools and check the new window status , there we can see the device down reason with error message.

    3) Java console screen has console tab where you can below error message for the device which has issue.

    SNMP Contact Lost: No SNMP reply from device x.x.x.x caused by SNMP Error: Unknown User Name[-33], last uptime was 10 Days 17:54:18

    [i]
    Even after checking the communication and configuration if you still have any issues please let us know. we can open a GTAC case and check the packets between both switch and Netsight interface.



  • 5.  RE: Devices Shows SNMP Contact Lost (Down) but able to Manage and Ping in XMC

    Posted 07-23-2018 00:14
    Hi Ariyaduki,

    Thank you this information. We will try this and see if this will resolve the concern.


  • 6.  RE: Devices Shows SNMP Contact Lost (Down) but able to Manage and Ping in XMC

    Posted 07-23-2018 02:41
    Hi Pala,

    We checked the profile and seems to be okay, we are looking into the firewall side and hopefully we'll be able to see what's causing this.

    Thank you.


  • 7.  RE: Devices Shows SNMP Contact Lost (Down) but able to Manage and Ping in XMC

    Posted 07-23-2018 04:36
    Hi Suresh,

    How are you?

    Thank you for the information. We will look into it and hope one of these will resolve the concern. We already created a case in GTAC and someone is already assisting us.