ExtremeCloud IQ- Site Engine & Extreme Management Center

Expand all | Collapse all

port mirror issue

  • 1.  port mirror issue

    Posted 04-03-2018 22:30
    I am trying to put together purview in my lab. I had all my devices discovered by netsight and was doing well, however the sensor would not do any analytics stuff. so, I thought it was due to lack of tunnel and mirror. when I tried to create mirror I used the wrong port I put "create mirror name to 1:37" when port 37 was the port I wanted to copy the traffic from. I got an error something about it would remove the port from the monitoring vlan. I (sadly) chose yes and it broke everything because it messed up port 37. how do I undo what ever I messed up?


  • 2.  RE: port mirror issue

    Posted 04-05-2018 14:30
    Hey Jennifer... You should be able to simply "delete mirror 'mirrorname'" to clear the changes you made to that port. If you don't have a config with the old pre-mirror settings, you'll have to recreate the original vlan membership and other components.


  • 3.  RE: port mirror issue

    Posted 04-05-2018 14:34
    One more suggestion that I use all of the time - turn on logging in whatever terminal tool you're using (putty for example). Then before making any type of change like this issue the following:

    dis clip
    sho conf
    en clip

    This will disable client paging (pauses), dump the current config to screen and re-enable the pause option. By having logging turned on all of the time, you'll have a record of it in the logs you can go back and grab from anytime (even if you didn't save/commit the changes it's often easier to just go back and look at the original setup rather than waiting for a reboot).

    Eric


  • 4.  RE: port mirror issue

    Posted 04-05-2018 15:10
    Because mirroring deletes the vlans on the port. You should just reboot, dont save the changes...