ExtremeCloud IQ- Site Engine & Extreme Management Center

Expand all | Collapse all

Is there a way to make AP out of Service Alarm show the AP name in Netsight?

  • 1.  Is there a way to make AP out of Service Alarm show the AP name in Netsight?

    Posted 09-07-2017 14:42
    Currently the AP out of Service Alarm only identifies the AP's serial number within the Alarm entry in Netsight. We use the string "Device: $alarmSourceName Access Point" to identify the AP name for our Email alerts, but is there a way to get the alarm to show the AP name within Netsight? Thanks.


  • 2.  RE: Is there a way to make AP out of Service Alarm show the AP name in Netsight?

    Posted 09-07-2017 15:12
    Joshua,

    Are you running version 8? I believe there was a change in v8 to show this in the OneView Alarm "Source" - https://gtacknowledge.extremenetworks.com/articles/Q_A/Why-does-OneView-not-show-the-device-name-in-...

    Let us know if that is not what you are looking for.

    Regards,
    Jason


  • 3.  RE: Is there a way to make AP out of Service Alarm show the AP name in Netsight?

    Posted 09-07-2017 16:18
    EDIT: I completely missed your original question. You want to know how to make this show up *in Netsight*. So disregard this answer. Sorry. :-)

    I have found that a lot of the fields come back empty. The AP name variable is $alarmSourceName.

    You can edit these, if you didn't already know that. This is how to you get to the screen to edit the AP Out of Service alarm ...



    And then here are the fields that I have selected (because everything else comes back null/empty) ...

    Source: $alarmSource
    Source Name: $alarmSourceName
    Severity: $severity
    Message: $message

    Here is an example of an alarm message that I received ...

    Source: 15302125085J0000
    Source Name: PT-Services-AP2
    Severity: Critical
    Message: AP[15302125085J0000] out of Service on EWC[10.10.72.10]


  • 4.  RE: Is there a way to make AP out of Service Alarm show the AP name in Netsight?

    Posted 09-07-2017 15:12
    We are still running 7.0.9, but i can look at this in our lab environment. Thanks for the reply.