ExtremeCloud IQ- Site Engine & Extreme Management Center

Expand all | Collapse all

Does WLC V10.41.06 firmware support NAC and Net sight 6.3 version ?

  • 1.  Does WLC V10.41.06 firmware support NAC and Net sight 6.3 version ?

    Posted 05-09-2018 12:14
    Hi,

    We are going to upgrade Our WLC(V2110) from V9 to V10, I have one doubt currently
    we are using Netsight 6.3. Does this WLC version v10.41.06 firmware support NAC and net sight 6.3 or not?please help.thanks in advance.



  • 2.  RE: Does WLC V10.41.06 firmware support NAC and Net sight 6.3 version ?

    Posted 05-09-2018 12:17


  • 3.  RE: Does WLC V10.41.06 firmware support NAC and Net sight 6.3 version ?

    Posted 05-09-2018 12:17
    Do we have to upgrade the net sight also?


  • 4.  RE: Does WLC V10.41.06 firmware support NAC and Net sight 6.3 version ?

    Posted 05-09-2018 12:17
    There is a difference between working and supported.

    It might work with 6.3 but it's not supported (was also not tested) and that would mean no support for this kind of installation from the GTAC in case of an issue.


  • 5.  RE: Does WLC V10.41.06 firmware support NAC and Net sight 6.3 version ?

    Posted 05-09-2018 12:24
    I can't confirm 10.41.06 but we did successfully run two C5210 wireless controllers on 10.41.01.0082 with Netsight 6.3 and had no issues