ExtremeCloud IQ- Site Engine & Extreme Management Center

Expand all | Collapse all

EMC 8.0.3 syslog received in /var/log/syslog file, but now shown in OneView or console

  • 1.  EMC 8.0.3 syslog received in /var/log/syslog file, but now shown in OneView or console

    Posted 08-23-2017 05:05
    Hi, I've got in my demokit environment a strange problem.
    My EMC for some time has worked well as syslog server, but not despite the fact that I see the syslog messages correctly received in the /var/log/syslog file


    in the Oneview page or in console, these messages are not shown.
    If I made a tcpdump on EMC interface where receive the syslog messages, I see these message:


    and with netstat -na I see the port 514 correctly open and the syslog process is running.
    I've also tried to made a backup of the EMC server and to install a new one and restore the previous configurations, but the problem still remain.
    How I can debug this problem more in deep for resolve it?
    Thanks


  • 2.  RE: EMC 8.0.3 syslog received in /var/log/syslog file, but now shown in OneView or console

    Posted 08-23-2017 05:10
    Did you add syslog to the event viewer ?




  • 3.  RE: EMC 8.0.3 syslog received in /var/log/syslog file, but now shown in OneView or console

    Posted 08-23-2017 05:26
    Yes, of course in the event viewer I've select to see the syslog messages.





  • 4.  RE: EMC 8.0.3 syslog received in /var/log/syslog file, but now shown in OneView or console

    Posted 08-23-2017 05:26
    Hi Antonio,

    Can you check below KB , if it works ?

    https://gtacknowledge.extremenetworks.com/articles/Solution/Netsight-Console-displays-no-Syslog-even...

    Thanks,
    Suresh.B



  • 5.  RE: EMC 8.0.3 syslog received in /var/log/syslog file, but now shown in OneView or console

    Posted 08-23-2017 05:38
    Hi Bharathiraja,
    I've found the problem was infact due to an error setting in the syslog alarm manager where the path were set to /var/log/messages instead to /var/log/syslog



    The strange is why tis path is changed for some reason (for several time the syslog has worked without problem).