ExtremeCloud IQ- Site Engine & Extreme Management Center

Expand all | Collapse all

Agent interface down

  • 1.  Agent interface down

    Posted 08-23-2018 14:13
    In my Extreme Managment center I see an alarm :

    Agent interface down on interface 20 port 1.20....

    but I don t know why this alarm it's present



  • 2.  RE: Agent interface down

    Posted 08-23-2018 14:28
    Someone turned off their computer or unplugged a patch cable.

    I would disable the alarm personally. We have used that alarm on a port group containing only uplink ports in the past. Other than that I don't see a use for it.


  • 3.  RE: Agent interface down

    Posted 08-23-2018 14:48
    Ok but I have not turned off my pc and so do not understand how it can happen


  • 4.  RE: Agent interface down

    Posted 08-23-2018 14:51
    Those ports are on 2 different switches, they can't both be your PC.

    It is monitoring all the ports on you switches, I think its traps that trigger that alarm but I don't remember for sure.


  • 5.  RE: Agent interface down

    Posted 08-23-2018 14:51
    What is connected to this port ?!


  • 6.  RE: Agent interface down

    Posted 08-23-2018 14:55
    in this port is connected My pc where is installed "nextreme managment center" ...Now I tryed to restart this pc but the alarm did not show up


  • 7.  RE: Agent interface down

    Posted 08-23-2018 15:12
    This view shows only active alarm.
    It could take 1-2 minutes till the alarm is shown and the alarm is removed as soon as the port is up again.

    The best way to test it is not to restart the PC but to disconnect the ENet cable - then you should get the alarm in about 1-2 minutes.
    Then connect the PC again and after a short time the alarm is gone because the "up alarm" acknowledges/removes the active link down alarm.


  • 8.  RE: Agent interface down

    Posted 08-24-2018 04:43
    My pc is online since 10days this alarm is show since 3 days