ExtremeCloud IQ- Site Engine & Extreme Management Center

Expand all | Collapse all

Blank Analytics Dashboard

  • 1.  Blank Analytics Dashboard

    Posted 06-01-2017 07:03
    Hello, I have a blank Analytics Dashabord, although I see thousands of flows in the tab "Application flows". The Application Flow table shows also the correct Application. Do you have any idea about this problem?

    Thanks, Yves


  • 2.  RE: Blank Analytics Dashboard

    Posted 06-01-2017 09:10
    Hello Yves,

    How long has this condition persisted? The reporting will need an hour to populate this reporting data.

    Thanks
    Jeff


  • 3.  RE: Blank Analytics Dashboard

    Posted 06-01-2017 09:49
    Hi Jeff, yes I know, but it's running since several days.

    Thanks, Yves


  • 4.  RE: Blank Analytics Dashboard

    Posted 06-01-2017 09:54
    Hi Yves,

    Do any of the reports populate on the Browser tab? Did the Dashboard ever show data?
    Also could you tell me the version of EMC and browser you are using?

    Thanks
    Jeff


  • 5.  RE: Blank Analytics Dashboard

    Posted 06-01-2017 13:17
    Hi Yves,
    I saw that happening once -
    can you check that the time on both the EM VM and the analytics VM are close [or better synchronized]. (SSH to the VM's then issue "date"] - if this is not the case, re-run the date script again [/usr/postinstall/dateconfig] and configure it accordingly.

    https://gtacknowledge.extremenetworks.com/articles/Q_A/How-to-check-and-change-the-netsight-NAC-and-...

    if that was the problem, you would still have to wait to be on the next hours before the dashboard starts filling up.

    hope that helps, JS