ExtremeCloud IQ- Site Engine & Extreme Management Center

  • 1.  No alarm after receiving a trap

    Posted 08-05-2015 07:42


    I've added the right OID in the trapd file for Auth. failure on a HP switch. After receiving the trap there is no alarm ?

    Version Netsight 6.2.0.221

    What's going wrong ?





  • 2.  RE: No alarm after receiving a trap

    Posted 08-05-2015 09:35
    Hi Johan, did you add both, the OID-ALIAS at the beginning of the trapd.conf file i.e. OID_ALIAS Cabletron .1.3.6.1.4.1.52 AND the event itself?


  • 3.  RE: No alarm after receiving a trap

    Posted 08-05-2015 09:43
    Yes, I have.

    OID_ALIAS HH3C .1.3.6.1.4.1.25506

    and the event:

    EVENT hh3cLogInAuthenFailure .1.3.6.1.4.1.25506.2.2.1.1.3.0.3 "Status Alarm" Minor

    FORMAT Access to switch by $1

    SDESC

    "Authentication Failure"

    EDESC



  • 4.  RE: No alarm after receiving a trap

    Posted 08-05-2015 10:04
    Ok, I did the same with a third party device and it works. Get an alarm, and can clear this alarm by an other. So I cannot help more now.



  • 5.  RE: No alarm after receiving a trap

    Posted 08-05-2015 13:51
    Johan, if your gettting the trap we can trigger off that in Alarms manager to create an alarm with a specific action. Although it is indirectly related, the following document may have some items of interest. In the step 4 picture, you may be able to use based off Trap data, without using the custom criteria.
    https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-configure-alarms-manager-to-send-email-on-Inventory-Manager-archive-save



  • 6.  RE: No alarm after receiving a trap

    Posted 08-06-2015 08:35
    Mike,

    I created an a alarm with custum cirteria, type trap and a match on information tekst. This works.

    It's a workaround but it's ok.